Overclock.net › Forums › Intel › Intel CPUs › 12hr Prime stable, but BSOD at idle!??!
New Posts  All Forums:Forum Nav:

12hr Prime stable, but BSOD at idle!??! - Page 3

post #21 of 29
Thread Starter 
You also have to have service pack 1 installed.... not the rc, the rtm found at windows7forums. Forgot about that, so yes yours probably has the latest.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #22 of 29
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
run blend. for 16 hours. ive had errors and bsod after the 12 hour mark. so your overclock could be unstable. also use blend not small fft. it is possible to pass one and not the other.
Blend is more to test ram, not so much cpu. Small fft is used primarily to test for cpu stability.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #23 of 29
You need more volts. I had the same exact issue added .1-2 more volts and no more bsod x124
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #24 of 29
Thread Starter 
Quote:
Originally Posted by JedixJarf View Post
You need more volts. I had the same exact issue added .1-2 more volts and no more bsod x124
I don't know how to say this any clearer. ASUS BOARDS ARE DIFFERENT THAN GIGABYTE BOARDS!!!! Your boards are lower at idle in voltage, and your llc takes over and raises during load. MYYYYYYYYYYYYYYY board is higher at idle, and lower at load.... llc doesn't work properly yet. IT'S STABLE AT LOAD, and was failing at idle, A HIGHER VCORE THEN WHEN AT LOAD. Have I made that clear yet>?
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #25 of 29
run prime95 blend aswell, it might be cpu or ram related. It could also be something stupid like a video or soundcard not inserted right in pci slot. But my problems was to low of a voltage in bios.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #26 of 29
Quote:
Originally Posted by Jonesey I7 View Post
Blend is more to test ram, not so much cpu. Small fft is used primarily to test for cpu stability.
blend will still stress your cpu enough to cause errors. if you are having bsods it is more than likely not your vcore. rather the imc/vtt or ram frequency/timings.

try increasing vtt.

also, i would look into what the others have been saying about your drivers. as i know nothing about sandy bridge it is highly likely that it is not your overclock but a bad driver of some sort.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #27 of 29
Lol, don't know why you flame if you haven't tried it...
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #28 of 29
Quote:
Originally Posted by JedixJarf View Post
Lol, don't know why you flame if you haven't tried it...
its not his vcore. thats a given. what he was saying is that if he is stable at load at a certain vcore, then he should be stable at idle. i guess llc on these boards isnt working properly so people are getting stable without it. personally i dont like llc that much anyway. i only use it as a last resort.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #29 of 29
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
blend will still stress your cpu enough to cause errors. if you are having bsods it is more than likely not your vcore. rather the imc/vtt or ram frequency/timings.

try increasing vtt.

also, i would look into what the others have been saying about your drivers. as i know nothing about sandy bridge it is highly likely that it is not your overclock but a bad driver of some sort.
This I believe is the issue. I changed from the 10.12 drivers back to the old trusty von modded 10.10e's, will see if that cures it. thanks for all the help guys, + rep to all pertinent.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 12hr Prime stable, but BSOD at idle!??!