Overclock.net › Forums › Cooling › Water Cooling › Repairing Pump Cord!
New Posts  All Forums:Forum Nav:

Repairing Pump Cord!

post #1 of 11
Thread Starter 
Ok so I am trying to repair my pump cord and heres what I got..

NOTE on the molex adapter piece there are 2 black wires and on the pump there is 1? how should I solder this? Should I attach both black wires to the 1 black wire?

DIAGRAM:

    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #2 of 11
It doesnt matter which black on the molex is used as they are both ground
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Bitemarks and bloodstains View Post
It doesnt matter which black on the molex is used as they are both ground
well thats the thing, do I only need 1 ground then?
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #4 of 11
yep
post #5 of 11
Thread Starter 
Ok I soldered and electric taped it. Ill post again once I test it out.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #6 of 11
Thread Starter 
It purrs like a baby hippopotamus
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #7 of 11
Just air in the line , Have you disconnected the pump from the loop ? If so then thats you reason Air in the line
Black Noir CosmoS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 Asus P7P55D PRO 5850 CrossXFire 8GB Gskill Ripjaw 
Hard DriveOptical DriveOSMonitor
Gskill Pheonix 40GB SSD Pioneer Win 7 64Bit Sony 19" Viao Sony SDM-E96D 
KeyboardPowerCaseMouse
G15 V2 750 OCZ Faita1ty Custom Cosmos S Roccat Kone V1 
Mouse Pad
Roccat Taito 
  hide details  
Reply
Black Noir CosmoS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 Asus P7P55D PRO 5850 CrossXFire 8GB Gskill Ripjaw 
Hard DriveOptical DriveOSMonitor
Gskill Pheonix 40GB SSD Pioneer Win 7 64Bit Sony 19" Viao Sony SDM-E96D 
KeyboardPowerCaseMouse
G15 V2 750 OCZ Faita1ty Custom Cosmos S Roccat Kone V1 
Mouse Pad
Roccat Taito 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by fRingE View Post
It purrs like a baby hippopotamus
LOL, I have to do this



Click on the Hippo, I dare you....lol.
Edited by smash_mouth01 - 1/23/11 at 9:27am
post #9 of 11
What pump is it? I've not seen one with +12v (yellow) and +5v (red) wires before.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by smash_mouth01 View Post
LOL, I have to do this



Click on the Hippo, I dare you....lol.
O_o wow lol.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Repairing Pump Cord!