Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 5770 (Crossfire) Drivers HELP>
New Posts  All Forums:Forum Nav:

2x 5770 (Crossfire) Drivers HELP>

post #1 of 9
Thread Starter 
Hi I currently have 2x XFX 5770's in crossfire and i was just wondering is it me or these ATI drivers are buggy as hell? I get occasional blue-screens maybe once a week.. And i know its gotta be the drivers..

Is there any like Forceware styled ATI Drivers..?
Stack Attack
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 B55] [ASUS M4A89GTD-PRO] [2x Radeon HD 5770] [OCZ 2x2GB DDR3-1600] 
Hard DriveOptical DriveOSMonitor
[2x WD 500GB in Raid 0] [Samsung DVD-Burner] [Windows 7 Ultimate x64] [DELL 22" Widescreen] 
KeyboardPowerCaseMouse
[Logitech G15] [OCZ Modular 700Watt] [CM Stacker 830 /w H2O] [Logitech G5] 
Mouse Pad
[ NONE ] 
  hide details  
Reply
Stack Attack
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 B55] [ASUS M4A89GTD-PRO] [2x Radeon HD 5770] [OCZ 2x2GB DDR3-1600] 
Hard DriveOptical DriveOSMonitor
[2x WD 500GB in Raid 0] [Samsung DVD-Burner] [Windows 7 Ultimate x64] [DELL 22" Widescreen] 
KeyboardPowerCaseMouse
[Logitech G15] [OCZ Modular 700Watt] [CM Stacker 830 /w H2O] [Logitech G5] 
Mouse Pad
[ NONE ] 
  hide details  
Reply
post #2 of 9
2 things to try.

Put your 555BE back to 2 cores and see if problem goes away. One of the cores on my 555BE was very unstable so I run it tri-core. Did you stress test your unlocked cores?

Turn off cross fire and see if problem goes away.
post #3 of 9
I would roll your drivers back to 10.11 or 10.10. 10.12 sucks in my experience and in the experience of many others.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by CraftHell View Post
Hi I currently have 2x XFX 5770's in crossfire and i was just wondering is it me or these ATI drivers are buggy as hell? I get occasional blue-screens maybe once a week.. And i know its gotta be the drivers..

Is there any like Forceware styled ATI Drivers..?
Keep us posted....that is very similar build to my future build

The New Girlfried
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 555 X2 BE --------- unlocked to X4 oc. 3.7 GHz ASRock 870 EXTREME3 ATX PowerColor HD6850 Kingston HyperX Blu 4GB 1600 DDR3 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 500GB SATA 3.0Gb/s LG DVD±RW SuperMulti Drive Black SATA Windows 7 Samsung 23" 
PowerCase
OCZ ModXStream Pro 700W Thermaltake V6 BlackX Edition 
  hide details  
Reply
The New Girlfried
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 555 X2 BE --------- unlocked to X4 oc. 3.7 GHz ASRock 870 EXTREME3 ATX PowerColor HD6850 Kingston HyperX Blu 4GB 1600 DDR3 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 500GB SATA 3.0Gb/s LG DVD±RW SuperMulti Drive Black SATA Windows 7 Samsung 23" 
PowerCase
OCZ ModXStream Pro 700W Thermaltake V6 BlackX Edition 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by myEZweb_net View Post
Keep us posted....that is very similar build to my future build

I would upgrade yours fo sho bro lol.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #6 of 9
CCC 10.12 gave me screen tearing in 2d mode on my 5750's and my friend had random blue screens on his 2 5770's. We re-installed 10.10 on both systems and the problems went away.
DT421
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X3430  ASRock p55de3 AMD Radeon 7950 G.Skill RipjawsX 1866 
Hard DriveHard DriveCoolingOS
SanDisk Ultra Plus SDSSDHP WD 500GB Blue Enermax ETS-T40-TB Windows 10 x64 
PowerCase
BFG 1000 Watt CM 690 II Advanced 
  hide details  
Reply
DT421
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X3430  ASRock p55de3 AMD Radeon 7950 G.Skill RipjawsX 1866 
Hard DriveHard DriveCoolingOS
SanDisk Ultra Plus SDSSDHP WD 500GB Blue Enermax ETS-T40-TB Windows 10 x64 
PowerCase
BFG 1000 Watt CM 690 II Advanced 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by fRingE View Post
I would upgrade yours fo sho bro lol.
YUP hit me when I am down!! Nice.

The New Girlfried
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 555 X2 BE --------- unlocked to X4 oc. 3.7 GHz ASRock 870 EXTREME3 ATX PowerColor HD6850 Kingston HyperX Blu 4GB 1600 DDR3 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 500GB SATA 3.0Gb/s LG DVD±RW SuperMulti Drive Black SATA Windows 7 Samsung 23" 
PowerCase
OCZ ModXStream Pro 700W Thermaltake V6 BlackX Edition 
  hide details  
Reply
The New Girlfried
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 555 X2 BE --------- unlocked to X4 oc. 3.7 GHz ASRock 870 EXTREME3 ATX PowerColor HD6850 Kingston HyperX Blu 4GB 1600 DDR3 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 500GB SATA 3.0Gb/s LG DVD±RW SuperMulti Drive Black SATA Windows 7 Samsung 23" 
PowerCase
OCZ ModXStream Pro 700W Thermaltake V6 BlackX Edition 
  hide details  
Reply
post #8 of 9
noooooo you guys got it wrong
it seems like its a common bug with 5770s and win7 ULPS power saving, as far as im concerned
im pretty confident it will work but if not let me know
molino's pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 3Ghz 1.3v P5Q-Pro Turbo XFX HD5770 CF 950/1350 1.2v 4G DDR2 5-5-5-15 964Mhz 2.1v 
Hard DriveOptical DriveCoolingOS
WD Green 1TB/60G OCZ Vertex2 Asus 24B3LT Corsair A70 Win7 x64 
MonitorKeyboardPowerCase
LG 20' 2ms 7G CoolerMaster 600w Sleeved Antec 300 Modded 
MouseMouse PadAudio
mx518 PureTrak Stealth Corsair HS1A 
  hide details  
Reply
molino's pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 3Ghz 1.3v P5Q-Pro Turbo XFX HD5770 CF 950/1350 1.2v 4G DDR2 5-5-5-15 964Mhz 2.1v 
Hard DriveOptical DriveCoolingOS
WD Green 1TB/60G OCZ Vertex2 Asus 24B3LT Corsair A70 Win7 x64 
MonitorKeyboardPowerCase
LG 20' 2ms 7G CoolerMaster 600w Sleeved Antec 300 Modded 
MouseMouse PadAudio
mx518 PureTrak Stealth Corsair HS1A 
  hide details  
Reply
post #9 of 9
Thread Starter 
hey i just installed the new 11.1 drivers and issues solved..

@ dihartnell i did run stress test's for 12 hrs one night while i was out and no problems.. @3.62Ghz x4
Stack Attack
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 B55] [ASUS M4A89GTD-PRO] [2x Radeon HD 5770] [OCZ 2x2GB DDR3-1600] 
Hard DriveOptical DriveOSMonitor
[2x WD 500GB in Raid 0] [Samsung DVD-Burner] [Windows 7 Ultimate x64] [DELL 22" Widescreen] 
KeyboardPowerCaseMouse
[Logitech G15] [OCZ Modular 700Watt] [CM Stacker 830 /w H2O] [Logitech G5] 
Mouse Pad
[ NONE ] 
  hide details  
Reply
Stack Attack
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 B55] [ASUS M4A89GTD-PRO] [2x Radeon HD 5770] [OCZ 2x2GB DDR3-1600] 
Hard DriveOptical DriveOSMonitor
[2x WD 500GB in Raid 0] [Samsung DVD-Burner] [Windows 7 Ultimate x64] [DELL 22" Widescreen] 
KeyboardPowerCaseMouse
[Logitech G15] [OCZ Modular 700Watt] [CM Stacker 830 /w H2O] [Logitech G5] 
Mouse Pad
[ NONE ] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 5770 (Crossfire) Drivers HELP>