Overclock.net › Forums › Intel › Intel - General › Rig randomly turning off
New Posts  All Forums:Forum Nav:

Rig randomly turning off - Page 2

post #11 of 20
These 2 come to my mind:
a. the PSU is failing intermittently
b. the Power and/or Reset buttons of your case gets naughty
post #12 of 20
Thread Starter 
Ok, my rig shut off, permanently this time by the look of it. I was doing something on my phone while it was at the desktop then it shut off. Since it had already happened a few times I just pressed the power button but it came up with 'overclock no stable' or something similar, and then shut off again before I could do anything. Now the power button won't respond at all and the only sign of any life in my rig is the light on my mobo (which still is on).

This is getting really weird
post #13 of 20
Quote:
Originally Posted by jackeyjoe View Post
Ok, my rig shut off, permanently this time by the look of it. I was doing something on my phone while it was at the desktop then it shut off. Since it had already happened a few times I just pressed the power button but it came up with 'overclock no stable' or something similar, and then shut off again before I could do anything. Now the power button won't respond at all and the only sign of any life in my rig is the light on my mobo (which still is on).

This is getting really weird
Reset the CMOS and see if the problem persists at stock clocks.
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #14 of 20
The same thing happened to me When I follishly Overclocked my GTS450 to 1250MHz Core clock, most likely it is due to high unstable Overclocks
post #15 of 20
This really sounds like a power supply issue or a memory issue. And while memory is not going to "degrade" very quickly it can still break like anything else, have you tried running your system with only 1 Dimm installed?
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
post #16 of 20
Resetting cmos should do the trick. You may have to power off the PSU for a minute or two as well if the power button will not turn it back on right away.
post #17 of 20
Yeah, I'll second PSU or RAM problems being probable cause/possibility.

I had exactly the same thing several times with the "Overclocking Unstable" in red at BIOS, even though nothing was OC'd.

First few times were RAM sticks closest to the socket dying (Patriot's) within a few months of eachother, then ever since then it's been the cheap and nasty PSU's I've purchased along the way copping out after a few months.
With your PSU, I wouldn't have gone directly with that, so all I can suggest is check your RAM again , then try a friend's PSU to rule it out.

Another thing I'd do, is just take everything out, give it a good clean with some air, check your leads, put it back together, try booting with minimal bits, working your way back to a full rig.

Even good PSU's have their bad days, hopefully it'll be a case of simple RMA, or a bad RAM stick or something minor.
 
Exia R2
(22 items)
 
Unicorn SD
(13 items)
 
CPUMotherboardGraphicsRAM
l Intel® Core™ i7-5820K l l MSI X99A SLI Krait Edition l l MSI GTX 980Ti Gaming 6G l l Corsair Dominator® Platinum (4x4GB) DDR4 3Ghz l 
Hard DriveHard DriveHard DriveHard Drive
| Samsung PM951 M.2 PCI-e NVMe 512GB | l Samsung 840 Evo 500GB l l Toshiba X300 4TB 128MB Cache l l Toshiba MD04ACA400 4TB l 
Hard DriveHard DriveOptical DriveCooling
l Toshiba DT01ACA300 3TB (x3) l l Samsung F3 1TB l l Pioneer BDR-209EBK l l NZXT Kraken X61 (2x Noctua NF-A14-2000-IP67) l 
CoolingOSMonitorMonitor
l Phobya MaxGuide 6 Controller l l Windows 7 x64 Customised. l l Acer Predator XB240H 144Hz G-Sync l l LG M2380D 1080p l  
KeyboardPowerCaseMouse
l Logitech G19s l  l EVGA SuperNOVA G2 850w l l CM Storm Stryker™ l  l Logitech G502 l  
Mouse PadAudioAudioAudio
l Razer Vespula l l Logitech Z506 5.1 l l Steelseries Siberia V2 MSI Gaming Edition l l Creative Fatal1ty HS-800 V2 l 
CPUMotherboardGraphicsRAM
l Phenom II x4 960T BE (@x6 3838MHz) l l Asus Crosshair IV Formula l  l MSI GTX 570 PE/OC l l 8GB Crucial Ballistix Tactical 1600MHz (@170... 
Hard DriveHard DriveHard DriveHard Drive
l Samsung 840 Evo 500GB l l Samsung F3 1TB X2 l l Maxtor DiamondMax 750GB 32MB l l Samsung F4 2TB l 
Hard DriveOptical DriveCoolingCooling
l Toshiba DT01ACA300 x2 l l Pioneer BDR-209EBK l l Scythe Kama Angle Rev.B (With Scythe GT 1850R... l 4x120mm, 2x140mm Case Fans (CM + Scythe) l 
CoolingOSMonitorKeyboard
l Aerocool Cooltouch R l l Windows 7 x64 nVidia Ed. l l LG M2380D 1080p l l Logitech G15 l 
PowerCaseMouseMouse Pad
l XFX Pro 650W Core Ed. l l CM Storm Scout™ l l Logitech G502 l l Steelseries QcK l 
AudioAudio
l Creative Fatal1ty HS-800 V2 l l Logitech LS21 l 
CPUMotherboardGraphicsRAM
G3258 @4Ghz MSI Z97I Gaming AC MSI GTX 460 Crucial Ballistix Sport 1600MHz 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 128GB Toshiba DT01ACA100 1TB Optiarc 7170S Corsair H60 
OSKeyboardPowerCase
Windows 7 x64 Logitech K400 Wireless Touch Cooler Master Silent Pro M2 520w Modular Cooler Master Elite 130 
Mouse
Logitech M187 
  hide details  
Reply
 
Exia R2
(22 items)
 
Unicorn SD
(13 items)
 
CPUMotherboardGraphicsRAM
l Intel® Core™ i7-5820K l l MSI X99A SLI Krait Edition l l MSI GTX 980Ti Gaming 6G l l Corsair Dominator® Platinum (4x4GB) DDR4 3Ghz l 
Hard DriveHard DriveHard DriveHard Drive
| Samsung PM951 M.2 PCI-e NVMe 512GB | l Samsung 840 Evo 500GB l l Toshiba X300 4TB 128MB Cache l l Toshiba MD04ACA400 4TB l 
Hard DriveHard DriveOptical DriveCooling
l Toshiba DT01ACA300 3TB (x3) l l Samsung F3 1TB l l Pioneer BDR-209EBK l l NZXT Kraken X61 (2x Noctua NF-A14-2000-IP67) l 
CoolingOSMonitorMonitor
l Phobya MaxGuide 6 Controller l l Windows 7 x64 Customised. l l Acer Predator XB240H 144Hz G-Sync l l LG M2380D 1080p l  
KeyboardPowerCaseMouse
l Logitech G19s l  l EVGA SuperNOVA G2 850w l l CM Storm Stryker™ l  l Logitech G502 l  
Mouse PadAudioAudioAudio
l Razer Vespula l l Logitech Z506 5.1 l l Steelseries Siberia V2 MSI Gaming Edition l l Creative Fatal1ty HS-800 V2 l 
CPUMotherboardGraphicsRAM
l Phenom II x4 960T BE (@x6 3838MHz) l l Asus Crosshair IV Formula l  l MSI GTX 570 PE/OC l l 8GB Crucial Ballistix Tactical 1600MHz (@170... 
Hard DriveHard DriveHard DriveHard Drive
l Samsung 840 Evo 500GB l l Samsung F3 1TB X2 l l Maxtor DiamondMax 750GB 32MB l l Samsung F4 2TB l 
Hard DriveOptical DriveCoolingCooling
l Toshiba DT01ACA300 x2 l l Pioneer BDR-209EBK l l Scythe Kama Angle Rev.B (With Scythe GT 1850R... l 4x120mm, 2x140mm Case Fans (CM + Scythe) l 
CoolingOSMonitorKeyboard
l Aerocool Cooltouch R l l Windows 7 x64 nVidia Ed. l l LG M2380D 1080p l l Logitech G15 l 
PowerCaseMouseMouse Pad
l XFX Pro 650W Core Ed. l l CM Storm Scout™ l l Logitech G502 l l Steelseries QcK l 
AudioAudio
l Creative Fatal1ty HS-800 V2 l l Logitech LS21 l 
CPUMotherboardGraphicsRAM
G3258 @4Ghz MSI Z97I Gaming AC MSI GTX 460 Crucial Ballistix Sport 1600MHz 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 128GB Toshiba DT01ACA100 1TB Optiarc 7170S Corsair H60 
OSKeyboardPowerCase
Windows 7 x64 Logitech K400 Wireless Touch Cooler Master Silent Pro M2 520w Modular Cooler Master Elite 130 
Mouse
Logitech M187 
  hide details  
Reply
post #18 of 20
I had the exact same problem with my last rig and it was down to the psu,
Put a new one in and it has been good as gold since
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #19 of 20
Hmm.. Try placing your RAM to the other 2 slots
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE @ 3.6 ASUS Crosshair IV Sapphire 4850 Vapor-X G.Skill 4GB @ 1600 
Hard DrivePowerMouse
Seagate Baracuda 500gb Thermaltake 750W Coolermaster Inferno 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE @ 3.6 ASUS Crosshair IV Sapphire 4850 Vapor-X G.Skill 4GB @ 1600 
Hard DrivePowerMouse
Seagate Baracuda 500gb Thermaltake 750W Coolermaster Inferno 
  hide details  
Reply
post #20 of 20
Thread Starter 
Quote:
Originally Posted by Businessman View Post
Hmm.. Try placing your RAM to the other 2 slots
One of my other two slots is dead

Anways, after resetting the CMOS (still no start) I removed one stick and it started fine so I tried putting the other one back in again and it started fine again. Just to be safe I've but my ram to 890mhz, I had trouble running it at 1066mhz in the first place

Now to see if it shuts off again

Oh and +rep for all that helped
Edited by jackeyjoe - 1/24/11 at 5:13pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Rig randomly turning off