Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Fraps gives error on start up
New Posts  All Forums:Forum Nav:

Fraps gives error on start up

post #1 of 2
Thread Starter 
I currently have Fraps set to start with Windows and every start up it gives an error that I need DirectX 9.0c for it to work. However, if I open Fraps myself, the program works fine. And I don't have any problems with DirectX 9 games either.
post #2 of 2
I am not sure but it could be because of this---- When set to open at startup, fraps is trying to load before all the components of the display driver have successfully loaded. you can use any startup editing software to delay the loading of fraps by a few seconds. If I have detected the correct source then this will help you.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Fraps gives error on start up