Overclock.net › Forums › Intel › Intel - General › How to properly configure my bios
New Posts  All Forums:Forum Nav:

How to properly configure my bios

post #1 of 2
Thread Starter 
Okay so I just had problems and I had to clear the CMOS. I never messed around with the bios and such so I don't have much experience with it.
What is the proper way to configure the bios?
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
post #2 of 2
When you clear CMOS it resets the bios to default settings, which are what your computer originally shipped with. If you haven't touched anything in there, they are at the proper settings You can also go into the bios and if it has it click load optimized settings, but usually this doesn't change much.

GL
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › How to properly configure my bios