Overclock.net › Forums › Video Games › PC Gaming › SC2 Indirect Lighting and Post processing issue
New Posts  All Forums:Forum Nav:

SC2 Indirect Lighting and Post processing issue

post #1 of 6
Thread Starter 
I was running ATI drivers 10.12, highest possible settings in SC2 and it ran fine, until I stopped playing for a while and tried it today. The game itself plays fine, but during the campaign on the ship or something, it will lag to hell. I can get rid of the lag by turning off Indirect Lighting, and Post processing just causes my lighting to be wack. Is this a SC2 issue, or did I mess up my GPU?
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #2 of 6
Quote:
ATI drivers 10.12
There's your problem.
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #3 of 6
Thread Starter 
Do the 10.11 run those 2 settings better?
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #4 of 6
Thread Starter 
Sort of a bump: Changing drivers to 10.11 gave me a 1 fps increase, still running into all the issues. I know Screen Space ambient Occlusion is very processing intensive, would it be enough to kill a 5850 though?
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #5 of 6
Ummm, I'm running it fine and I have 10.12 drivers.
I'm wondering if it isn't something on Blizzards side of things.
Blue Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD A8 6600k asus Sapphire 290X Tri-OCX 4GB 2x4 (8)GB G-Skill Ripjaws 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZVertex3 60GB Seagate 1TB WD 500GB Samsung 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 ASUS DVDRW24x Corsair H100 W10 
MonitorKeyboardPowerCase
55" 4k Hisense Razer Blackwidow Ultimate 2013 Corsair CX750 AzzA Hurrican 
MouseMouse PadAudio
Razer Deathadder 3500 Diablo3 RoS LE onboard 
  hide details  
Reply
Blue Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD A8 6600k asus Sapphire 290X Tri-OCX 4GB 2x4 (8)GB G-Skill Ripjaws 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZVertex3 60GB Seagate 1TB WD 500GB Samsung 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 ASUS DVDRW24x Corsair H100 W10 
MonitorKeyboardPowerCase
55" 4k Hisense Razer Blackwidow Ultimate 2013 Corsair CX750 AzzA Hurrican 
MouseMouse PadAudio
Razer Deathadder 3500 Diablo3 RoS LE onboard 
  hide details  
Reply
post #6 of 6
Thread Starter 
They're doing updates now, but enabling any post processing messes up the lighting when you mouse over a character in campaign on the Hyperion, and Ambient Occlusion just causes weird ass stuff, and extreme lag. With both 10.11 and 10.12.
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › SC2 Indirect Lighting and Post processing issue