Overclock.net › Forums › Intel › Intel - General › help me with your opinion on this
New Posts  All Forums:Forum Nav:

help me with your opinion on this

post #1 of 3
Thread Starter 
I have 2 computers both built one running a Intel gigabyte Mobo one running a AMD msi. Both running a corsair tx 750. I was playing a game on my Intel comp. the computer froze the type where the grafix is froze and replays the same .5 sec's of audio over and over. turned it off tried to turn it back on got nothing but 2seconds of fans running then 2 of the system off and repeat for as long as i leave it the power connected. im like ok somethings wrong with my mobo or Psu. i desided to use my friends psu cause its the same to diagnose whats bad. hooked it up dose that same crap. just assumed that ment the mobo was bad when to hook his comp back up it dosnt fire up comes on stays on but no bios or video. after messing with the comp we got it to turn on played for a hr then froze and now all we can do is get it to power up but thats all.

summery i have 2 computers that are screwed up now how come just the act of borrowing his psu for about 20 secs of powered up time screw up his computer im not sure what going on did my mobo fry mine and his psu??!!?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 GHz Quad Intel GiGABYTE EP45C-UDR3 GTX 260 SC 4G PC23500 PC/ 896MB DDR3 Video 
Hard DriveOptical DriveOSMonitor
2x 500G SATA DVD Burner Vista 32 bit 42" Toshiba Regza 
KeyboardPowerCaseMouse
Gateway wireless<<Gay TX 750 Corsair Aero Cool S9 Razer DeathAdder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 GHz Quad Intel GiGABYTE EP45C-UDR3 GTX 260 SC 4G PC23500 PC/ 896MB DDR3 Video 
Hard DriveOptical DriveOSMonitor
2x 500G SATA DVD Burner Vista 32 bit 42" Toshiba Regza 
KeyboardPowerCaseMouse
Gateway wireless<<Gay TX 750 Corsair Aero Cool S9 Razer DeathAdder 
  hide details  
Reply
post #2 of 3
the PSU is not the issue, it's the MOBO. Replace it and all will be well with the world.
post #3 of 3
it's possible that your motherboard spiked the power supply.

although the "freezing" and repeated audio loop relates to a ram issue.

Try using different ram sticks/re-seating ram. maybe even swap graphics cards
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › help me with your opinion on this