Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › computer starts lagging when i turn on gpu3
New Posts  All Forums:Forum Nav:

computer starts lagging when i turn on gpu3

post #1 of 12
Thread Starter 
sooo i'm up & running on my 2600k rig...testing stability with SMP right now at 4.8ghz

but the weird part.. right when i start gpu3, the computer will become laggy.. i.e. choppy mouse movement and almost unusable in general... it's fine with just SMP running though

i'm running -smp 7 and i've set both priorities to low and still lagging

any ideas?
post #2 of 12
Is Aero turned off? That usually causes it to lag.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 12
lack of power maybe?
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by LiLChris View Post
Is Aero turned off? That usually causes it to lag.
What Chris said, because im using Aeros and have the Firefox 4 beta and while i am folding it lags quite a bit and its gets to be a bit annoying
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO Saphire R9 290 Tri-X OC G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO Saphire R9 290 Tri-X OC G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Kal777 View Post
lack of power maybe?
what do you mean? like unstable OC?

aero is off

it never really lagged like this on my previous rig with SMP + 2x GPU3
post #6 of 12
What's your CPU usage at?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 12
Thread Starter 
it's at ~87% w/ -smp 7... i played with priority/affinity in task mgr and didnt help at all

when i close gpu3, the lag stops

really weird because before, i ran 2x gpu3s and used my computer just fine
post #8 of 12
Turn on Aero, that should stop the lag.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #9 of 12
Yea, turn Aero on.
post #10 of 12
Thread Starter 
ahhhh

turn on aero for no lag.. that seems weird but it worked

thanks LOL
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › computer starts lagging when i turn on gpu3