Overclock.net › Forums › Components › Hard Drives & Storage › Issues with setting up storage drive, please help!
New Posts  All Forums:Forum Nav:

Issues with setting up storage drive, please help!

post #1 of 2
Thread Starter 
Hello there!

I recently put together a computer, using the new P67 chipset (ASUS P8P67 Pro motherboard), and I bought two drives to go with them:

1) Crucial C300 64GB SSD (boot/gaming drive)
2) Samsung Spinpoint F3 (storage drive)

I hooked up the C300 to the grey SataIII connection that is on the side of the P8P67 pro, and it was immediately recognized by the BIOS, drivers were installed, and showed up in Windows under 'My Computer.'

Now, here is the issue I'm having. I connected the F3 using a SataII signal and Sata power connector into the regular SataII slot on my motherboard, and the power cable to my power supply, yet nothing is showing up in 'My Computer' when I boot up Windows. Here is the odd problem, the F3 is recognized in my BIOS AND in Windows when I look under my disk drive drivers, yet for some reason it won't show up in 'My Computer,' therefore keeping me from being able to put data on the drive.

If anyone can help me it would be GREATLY appreciated! And massive +rep, thank you!!!
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS P8P67 Pro EVGA SuperClocked GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB, Spinpoint F3 1TB Samsung CD/DVD Burner Windows 7 ASUS 23.5" 2ms 1080P LCD 
PowerCaseMouseMouse Pad
Corsair CMPSU 1000W Modular Antec Twelve Hundred Microsoft Wireless Steelpad QcK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS P8P67 Pro EVGA SuperClocked GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB, Spinpoint F3 1TB Samsung CD/DVD Burner Windows 7 ASUS 23.5" 2ms 1080P LCD 
PowerCaseMouseMouse Pad
Corsair CMPSU 1000W Modular Antec Twelve Hundred Microsoft Wireless Steelpad QcK Heavy 
  hide details  
Reply
post #2 of 2
Thread Starter 
Someone mentioned that I might need to partition the drive within Windows, by going to Administrative Tools --> Disk Manager... Does this seem like an effective solution? I might have to try this when I get home from work.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS P8P67 Pro EVGA SuperClocked GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB, Spinpoint F3 1TB Samsung CD/DVD Burner Windows 7 ASUS 23.5" 2ms 1080P LCD 
PowerCaseMouseMouse Pad
Corsair CMPSU 1000W Modular Antec Twelve Hundred Microsoft Wireless Steelpad QcK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS P8P67 Pro EVGA SuperClocked GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB, Spinpoint F3 1TB Samsung CD/DVD Burner Windows 7 ASUS 23.5" 2ms 1080P LCD 
PowerCaseMouseMouse Pad
Corsair CMPSU 1000W Modular Antec Twelve Hundred Microsoft Wireless Steelpad QcK Heavy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Issues with setting up storage drive, please help!