Overclock.net › Forums › Components › Hard Drives & Storage › Velociraptor bad?
New Posts  All Forums:Forum Nav:

Velociraptor bad?

post #1 of 6
Thread Starter 
Hi, I have been having some issues with my new build and am thinking it is either a HDD or Motherboard issue.

First I'll start with what is going on. My computer runs fine most of the time it will benchmark fine run most everything fine (more on most everything in a bit) I have passed 8+ hours of Prime95 small FFT no problem and 14+ hours of Prime95 large FFT no problem. I have let memtest86+ complete 3 cycles with no errors. So I have pretty well ruled out my OC or memory.

What happens is any time I let the computer idle say I go to bed or leave to go to the store after about an hour it will just freeze up. Sometimes it powers down my keyboard and mouse sometimes it does not. I do not get any BSOD and there is nothing in the event log other than an inproper shutdown due to me having to reset it. I have noticed sometime when I put a full load on the drives in RAID things will slow down and take 30sec or more to load. This has been the only issue with some programs anything running off the SSD or my Black drive do fine. I had also noticed when I tried to back-up my RAID to my other drive I started getting corruption errors about 70% of the way from Acronis.


I decided to dismount the RAID and check my Velociraptors to see what is going on both WD Lifegaurd and HD Tune show the SMART status of both drives as Pass and Ok, but CrystalDiskInfo shows one of the drives as caution. HD Tune shows no bad sectors when I do an error scan.


The drive that shows caution on CDI seems to run a normal benchmark on HD Tune but the drive that shows no problems seems to run a very erratic benchamark. Also when I am running the benchmark on it I cannot do anything else the system slows down to a crawl while it is spiking.

I am running an extended test on both drives with WD Lifegaurd now and the "good" drive is crawling compared to the "caution" drive one claims 20 hours remaining the other claims 1 hour remaining both started at the same time.


They are both on the Sata III Marvell controller on my motherboard as my Intel controller is being used for my SSD.


Hopefully this is enough info for someone to be able to help me out or give some opinions here are some screenshots of HD Tune I also threw in a run of my 1TB WD Black just as comparison



this first picture everything locked up after the test was over and quit responding. It is the same drive pictured on the right in the following test after reboot.





Edited by WRXSTi0487 - 1/25/11 at 9:28am
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
post #2 of 6
Someone who's used the Marvell SATAIII controller might have more information but personally I'd try them on the Intel and see what happens, and maybe swap the sata cables - that could always be a problem. They won't effect your SSD, trim is good in Raid mode now and its still AHCI.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 6
I personally had to ditch raiding my raptors on my Marvell SATA III ports due to blue screening with heavy hard drive use. Running same set up on normal Intel SATA II ports flawlessly tho.
    
CPUMotherboardGraphicsRAM
R7 1700  MSI x370 Sli Plus Nvidia GTX 1080 Founders Edition Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 26... 
Hard DriveHard DriveHard DriveHard Drive
Intel 120 GB SSD OCZ Arc 120 GB SSD WD Green 2TB WD Blue 1TB 
CoolingOSMonitorKeyboard
EK A240G Water Cooling Kit Windows 10 x64 Pro X Star DP2710 LED Multi 27inch AH VA Panel Tte Sport Mechanical 
PowerCaseMouseMouse Pad
Rosewill Capstone 750w NZXT s340 Mid Tower Black/Blue Razer Abyssus Corsair 
Audio
Onboard / Turtle Beach x12 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700  MSI x370 Sli Plus Nvidia GTX 1080 Founders Edition Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 26... 
Hard DriveHard DriveHard DriveHard Drive
Intel 120 GB SSD OCZ Arc 120 GB SSD WD Green 2TB WD Blue 1TB 
CoolingOSMonitorKeyboard
EK A240G Water Cooling Kit Windows 10 x64 Pro X Star DP2710 LED Multi 27inch AH VA Panel Tte Sport Mechanical 
PowerCaseMouseMouse Pad
Rosewill Capstone 750w NZXT s340 Mid Tower Black/Blue Razer Abyssus Corsair 
Audio
Onboard / Turtle Beach x12 
  hide details  
Reply
post #4 of 6
Thread Starter 
I was thinking about doing that setting them up on the intel sata 2 ports I did notice here one of my raptors will not finish the WD scan the one that is all over the place with HD Tune passed but the one that shows caution in CrystalDiskInfo got to the last bar of the scan and just stopped and has sat here for over 5 hours while the other drive which was lagging behind caught up and completed
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
post #5 of 6
Thread Starter 
Okay so i just swapped my raptors to my Intel ports and the SSD and WD Black to the Marvell controller just to see what happens and here is a pic of my result.
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
post #6 of 6
Thread Starter 
Another little update to this I noticed as I swapped HDD's around one of my intel Sara ports would never display HDD info (serial number SMART status so on) while all my other ones would also one of my Marvell ports would cause erratic HD Tune results regardless of which drive I had plugged in I called Asus and spoke with someone about all my issues explained to him how I felt like I had one failing HDD but also had some other issues.

After explaining everything to him he said it sounds like I have a bad chipset for my Sata controllers and to RMA the board so I have packed up and shipped off the board and the HDD I was in question about hopefully when I get replacements my freezing issue will be gone.
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
Blue HAF-X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge (Future) Undecided Saphire HD 6950 x2 G.Skill (Undecided) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB and 2 600GB Velociraptors Raid0 LG DVD-Writer Noctua NH-D14 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer 21.5" 1080p Logitech G-19 Seasonic X750 Gold HAF-X Blue/Black 
Mouse
Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Velociraptor bad?