Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Geforce GTX 460 Club
New Posts  All Forums:Forum Nav:

[Official] Geforce GTX 460 Club - Page 107

post #1061 of 4095
Ouch! What brand was the 700W PSU? I'm fairly convinced an SLI setup shouldn't take down a 700W PSU if it's with cards like 460s; remember that our cards were intended roughly to do battle with the 5830 or possibly the 5850 if overclocked, and neither of those ATI equivalents have stupidly huge power envelopes even in Crossfire, as near as I can tell.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #1062 of 4095
Quote:
Originally Posted by Sym_ View Post
sorry i was really busy last week

whenever you get another chance let me know
sorry been trying different OC settings on the motherboard and cpu and memory, I don't know if the ones I am using will work better in real life, they don't bench well but seem better in games go figure lol
post #1063 of 4095
new settings tell me what you think guys, or should I go back to just using the multiplier and set the ram @ 16**mhz seems weird that the low settings that I am at are still 7.9 W.E.I. score and game just as well. But I would like options from all if you have any
post #1064 of 4095
Quote:
Originally Posted by Quantum Reality View Post
Ouch! What brand was the 700W PSU? I'm fairly convinced an SLI setup shouldn't take down a 700W PSU if it's with cards like 460s; remember that our cards were intended roughly to do battle with the 5830 or possibly the 5850 if overclocked, and neither of those ATI equivalents have stupidly huge power envelopes even in Crossfire, as near as I can tell.
it was a cheap one, cool max i believe picked it up for 40-60usd something like that at fry's, anyway had to RTS my SSD but i picked up a 1000w raid-max that's certified for both sli and 80 plus gold so i think i should be good now, the 700w was only about 2 months old so I'm going to rma.
post #1065 of 4095
am i doing something wrong? I have 2 768mb cards runing in sli, the motherbord is sli capeable, i am using a sli bridge, and i have sli enabled in the NVIDIA CP yet my games still only run at arround 25-30fps @1080p, and max settings, ill do some more testing later to get more exact numbers but i feel like i was getting almost the same preformance wit 1 card, is this about right?
post #1066 of 4095
Quote:
Originally Posted by THC Butterz View Post
am i doing something wrong? I have 2 768mb cards runing in sli, the motherbord is sli capeable, i am using a sli bridge, and i have sli enabled in the NVIDIA CP yet my games still only run at arround 25-30fps @1080p, and max settings, ill do some more testing later to get more exact numbers but i feel like i was getting almost the same preformance wit 1 card, is this about right?
mostly likely a driver issue, what drivers are you using?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #1067 of 4095
What drivers are you using for the Sli cards? Have you done a fps benchmark?

*Edit*Funny @ post above me didn't expect it to be the same question but it did cross my mind.
post #1068 of 4095
2cents.gif

Driver update. Latest beta http://www.nvidia.com/object/win7-winvista-64bit-270.51-beta-driver.html

Nvidia control panel --> Manage 3D settings --> Program Settings --> Add
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #1069 of 4095
Quote:
Originally Posted by ~sizzzle~ View Post


Driver update. Latest beta http://www.nvidia.com/object/win7-wi...ta-driver.html

Nvidia control panel --> Manage 3D settings --> Program Settings --> Add
If you use those and you get good results but system get unstable use the Extreme-g mod drivers they seem much better and FPS is 10~15 on avg. better than Nvidia's don't ask me why but the guys over at extreme really do a great job tweaking the nvidia drivers for overclockers
post #1070 of 4095
-Bleach
-763/1900
-EVGA GTX460 768MB SC
-GPUz validation

Edited by bleach - 4/13/11 at 10:25pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Geforce GTX 460 Club