Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Youtube Video Playback Problems
New Posts  All Forums:Forum Nav:

Youtube Video Playback Problems

post #1 of 2
Thread Starter 

Hey guys,

Some of the movies I play on youtube freeze every few seconds and the audio continues playing and it does it even more so at full screen.

My desktop resolution is set to 1920x1080 on a BenQ XL2410T 120hz 23.6" LCD and my current video driver is 197.45. I play some older games and I get better performance with this video driver than the newest so that's why I'm using that. I have the latest version of Adobe Flash.

It's not my internet connect either because some movies are fine.

I just got this monitor. If I remember correctly, high definition movies played fine on my old 19" CRT monitor before I made the switch to the BenQ but I can't confirm that. And on my old CRT I was using 1024x768 resolution and not 1080p.

I also play Bad Company 2 at 1080p and it plays fine without freezing and I get ~40 fps.

My computer specs are as follows:

Motherboard: ABIT IP35 Pro
Processor: Intel Core 2 Duo E8500 @ 3Ghz (slightly underclocked because my mobo doesn't support a higher multiplier)
Power Supply: CORSAIR 520HX
RAM: G.SKILL 2GB DDR2 800 DC
Hard Drive: Western Digital Raptor 150GB 10000 RPM SATA
Video Card: Geforce GTS 250 1GB
Heatsink/Cooler: Stock
Monitor: Benq XL2410T 23.6" 120Hz

Any ideas what might be causing this and how to fix it?

For example when I watch this movie

it's very smooth but if I watch this one it freezes .
Edited by mrwalker - 1/25/11 at 8:02pm
post #2 of 2
Thread Starter 
It's been fixed. Believe it or not the mouse and the two monitor cables were close to each other causing interference and somehow that was causing the freeze ups. Every time I'd move the mouse during the freeze up it would get back to normal. When I went in notepad it would auto scroll left/up by itself. At first I thought it was the video drivers so I reinstalled them but it was still happening so I separated the mouse and monitor cables and that fixed it. Now all movies are smooth and there is no more auto scrolling. Happy Me! =)
Edited by mrwalker - 1/25/11 at 8:21pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Youtube Video Playback Problems