Overclock.net › Forums › Graphics Cards › AMD/ATI › gpu-z not showing correct values for the 6850
New Posts  All Forums:Forum Nav:

gpu-z not showing correct values for the 6850

post #1 of 5
Thread Starter 
not sure if anyone else is having this problem but i have been running into performance issues that i dont think i should be having with this card. I looked at the values on gpu-z and its showing direct x support unknown, texture fillrate unknown, pixel fillrate unknown, rops unknown and memory size to be 0 mb i dont know *** is going on here. my card is the xfx radeon hd 6850 and i am running the latest ati driver and ccc.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @ 3.6ghz @1.192v asus p5q-e xfx Radeon hd 6850 + Geforce 9500gt Dedicated Phys corsair ddr2 pc8500 4gb 
Hard DriveOSMonitorPower
Hitachi 640 gb win 7 ultimate 64bit ctl 190lx ultra lsp 750 pro 
Case
nzxt zero 2 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @ 3.6ghz @1.192v asus p5q-e xfx Radeon hd 6850 + Geforce 9500gt Dedicated Phys corsair ddr2 pc8500 4gb 
Hard DriveOSMonitorPower
Hitachi 640 gb win 7 ultimate 64bit ctl 190lx ultra lsp 750 pro 
Case
nzxt zero 2 
  hide details  
Reply
post #2 of 5
What version of GPU-Z?
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #3 of 5
Try updating GPU z

I post because I care...
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
post #4 of 5
Thread Starter 
<---- dumb...lol that fixed it, thanks for the help
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @ 3.6ghz @1.192v asus p5q-e xfx Radeon hd 6850 + Geforce 9500gt Dedicated Phys corsair ddr2 pc8500 4gb 
Hard DriveOSMonitorPower
Hitachi 640 gb win 7 ultimate 64bit ctl 190lx ultra lsp 750 pro 
Case
nzxt zero 2 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @ 3.6ghz @1.192v asus p5q-e xfx Radeon hd 6850 + Geforce 9500gt Dedicated Phys corsair ddr2 pc8500 4gb 
Hard DriveOSMonitorPower
Hitachi 640 gb win 7 ultimate 64bit ctl 190lx ultra lsp 750 pro 
Case
nzxt zero 2 
  hide details  
Reply
post #5 of 5
No problem biggrin.gif
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › gpu-z not showing correct values for the 6850