Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive Recognition Problem
New Posts  All Forums:Forum Nav:

Hard Drive Recognition Problem

post #1 of 4
Thread Starter 
So my motherboard died about 2 weeks ago, I RMA'ed it and just got everything put back into my case. When I boot, it does not recognize my hard drive at all. I tried just unplugging/replugging stuff, nothing.

Now, I was expecting to have to wipe since its a new MoBo, so I had backed up my stuff of my roommates computer a week ago, using this hard drive. It worked a week ago when I plugged it in his comp as an additional storage device and pulled my docs and stuff for backup.

I'm just confused, I guess. I guess it could have gone bad, but it just seems odd. Looking for thoughts or just anything to help me with this. The last thing I need right now is to buy a new Hard Drive.

PS, It's a WD 500gb 16mb cache, and is a little over two years old.
Hot Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-2100 GA-H67MA-USB3-B3 HIS Silent 1gb 2x2gb Corsair Dominator 1333mhz 
Hard DriveOSMonitorKeyboard
500gb WD Windows 7 64-bit ASUS 23.6"(1920x1080) Steel Series Merc Stealth 
PowerCase
Xion 700 Watt Nzxt 
  hide details  
Reply
Hot Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-2100 GA-H67MA-USB3-B3 HIS Silent 1gb 2x2gb Corsair Dominator 1333mhz 
Hard DriveOSMonitorKeyboard
500gb WD Windows 7 64-bit ASUS 23.6"(1920x1080) Steel Series Merc Stealth 
PowerCase
Xion 700 Watt Nzxt 
  hide details  
Reply
post #2 of 4
Well, I have seen HDDs go bad suddenly many times. The question is, is the drive working in your friends pc? If it is working there, but not in yours, try using a different sata cable.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 4
Thread Starter 
That was the problem. Put on a new sata cable and it is now running smooth. Thank you so much!
Hot Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-2100 GA-H67MA-USB3-B3 HIS Silent 1gb 2x2gb Corsair Dominator 1333mhz 
Hard DriveOSMonitorKeyboard
500gb WD Windows 7 64-bit ASUS 23.6"(1920x1080) Steel Series Merc Stealth 
PowerCase
Xion 700 Watt Nzxt 
  hide details  
Reply
Hot Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-2100 GA-H67MA-USB3-B3 HIS Silent 1gb 2x2gb Corsair Dominator 1333mhz 
Hard DriveOSMonitorKeyboard
500gb WD Windows 7 64-bit ASUS 23.6"(1920x1080) Steel Series Merc Stealth 
PowerCase
Xion 700 Watt Nzxt 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Topher21 View Post
That was the problem. Put on a new sata cable and it is now running smooth. Thank you so much!
no problemo matey
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive Recognition Problem