Overclock.net › Forums › Components › Monitors and Displays › New monitor black line
New Posts  All Forums:Forum Nav:

New monitor black line

post #1 of 19
Thread Starter 
Hey guys, so my Samsung BX2331 just arrived today. Plugged it in and there is a small black line at the top about 1/16 inch or so thick with another 1/16 inch area above the black line.

The black line is there in whatever I have open, desktop, webpages games etc. I remember hearing something about overscan/underscan, saw the options in nvidia control panel and selected them, nothing.

Is there something I'm missing or is it RMA time already? frown.gif
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
post #2 of 19
RMA time
 
Draco Volans II
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 830 @4Ghz core /2.6Ghz NB Gigabyte MA790X-UD4P EVGA 970 2x4GB Ebay DDR2 at DDR762 5-5-5-15 
Hard DriveHard DriveHard DriveHard Drive
Seagate 500 GB 7200.12 (near dead) Hiachi Coolspin 2 TB (storage) (near dead) RAID0 2x Westren digital Caviar Blu... OCZ arc 100 240 GB SSD 
CoolingOSMonitorMonitor
Xiggy dark knight Windows 7 Ultimate x64 23" ASUS VH236H 1080p QINX QX2710LED 1440p 
KeyboardPowerCaseMouse
Kinesis advantage  XFX TS550 Antec 900 Razer deathadder 
Other
USB 3.0 PCIe card 
CPUMotherboardGraphicsRAM
Core i5-3210M HM77  GT 640LE  4GB soldered+ 8GB SO-DIMM 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Slot loading Stock W7 x64 
MonitorKeyboardPower
1600x900 13.3" LCD Backlit 4200 mAh internal and 4800 mAh extended battery. 
CPUMotherboardGraphicsRAM
AMD Turion ML-40 with heatspreader attached HP laptop socket 754 motherboard with RS480M ch... IGP that I don't use 512 mb ddr 
Hard DriveOptical DriveCoolingOS
4 GB patriot USB 2.0 flash drive None, don't need it. Scythe Ninja Mounted with zip ties.  Pfsense 2.0.2 nanobsd 
OtherOtherOther
gigabit USB NIC Atheros WLAN NIC Many zip ties. 
  hide details  
Reply
 
Draco Volans II
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 830 @4Ghz core /2.6Ghz NB Gigabyte MA790X-UD4P EVGA 970 2x4GB Ebay DDR2 at DDR762 5-5-5-15 
Hard DriveHard DriveHard DriveHard Drive
Seagate 500 GB 7200.12 (near dead) Hiachi Coolspin 2 TB (storage) (near dead) RAID0 2x Westren digital Caviar Blu... OCZ arc 100 240 GB SSD 
CoolingOSMonitorMonitor
Xiggy dark knight Windows 7 Ultimate x64 23" ASUS VH236H 1080p QINX QX2710LED 1440p 
KeyboardPowerCaseMouse
Kinesis advantage  XFX TS550 Antec 900 Razer deathadder 
Other
USB 3.0 PCIe card 
CPUMotherboardGraphicsRAM
Core i5-3210M HM77  GT 640LE  4GB soldered+ 8GB SO-DIMM 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Slot loading Stock W7 x64 
MonitorKeyboardPower
1600x900 13.3" LCD Backlit 4200 mAh internal and 4800 mAh extended battery. 
CPUMotherboardGraphicsRAM
AMD Turion ML-40 with heatspreader attached HP laptop socket 754 motherboard with RS480M ch... IGP that I don't use 512 mb ddr 
Hard DriveOptical DriveCoolingOS
4 GB patriot USB 2.0 flash drive None, don't need it. Scythe Ninja Mounted with zip ties.  Pfsense 2.0.2 nanobsd 
OtherOtherOther
gigabit USB NIC Atheros WLAN NIC Many zip ties. 
  hide details  
Reply
post #3 of 19
Quote:
Originally Posted by Idiot;12155217 
RMA time

This, unfortunately, frown.gif
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #4 of 19
Thread Starter 
Well that sucks big time. Couldn't have anything to do with the DVI-HDMI cable I'm using? Just that and a vga cable that came with it.
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
post #5 of 19
Thread Starter 
Ok just received my replacement and I still have the black line. It didn't appear until I opened a full screen game then bam there it was. I don't think I'd get 2 defective monitors in a row like this, it must be some setting but I couldn't find much on google.

I've tried reinstalling GPU drivers and installed the monitors drivers, set overscan/underscan in nvidia control panel, changed all the settings in the OSD menu and I just can't figure this out.

Any help would be greatly appreciated. smile.gif
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
post #6 of 19
swap out cables. try using different card/connection. you got sli brake that, and try all 4 different ports.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #7 of 19
Thread Starter 
Monitor only supports VGA and HDMI. I used the supplied HDMI>DVI cable and I used the VGA cable with a DVI>VGA adapter with the same result. Disabled and reenabled SLI.

Seems something got set/reset when I opened a fullscreen game. Although if I look closely it kind of looks like there are black bars on the sides and maybe bottom as well, could this be light bleeding? Though that wouldn't explain why the bar didn't show up until after I opened a fullscreen game.

Thanks for the tips.
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
post #8 of 19
Probably a dumb sugestion, but often its something dumb that is causing the problem. Are you playing in a window mode?
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #9 of 19
It could be a bad graphics card. Since you have sli, take one out and try it, and then the other, and if its still doing it, I don't really know what to suggest, other than reinstalling your drivers.

Does it show up in screenshots?
Edited by alltoasters - 2/2/11 at 4:45pm
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
post #10 of 19
Thread Starter 
Fullscreen. Here's a picture in case it helps.
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › New monitor black line