Overclock.net › Forums › AMD › AMD Motherboards › Stupid me XD
New Posts  All Forums:Forum Nav:

Stupid me XD

post #1 of 4
Thread Starter 
I accidently plugged my cases USB into the 1394 slot on my motherboard, it fried two USB devices BLAH... ha the second made me realize i must have done something wrong.... and since then my computer has been acting funky, and once in a while my processor will go NUTS with only firefox open it will use all 4 cores at 100% and ill hear it working loudly, do you think these are related? and do you think i need a new motherboard....?
poopenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus 890 GX XFX 5850 CrossfireX 8 GB 
Hard DriveOptical DriveOSMonitor
1T crap. 1 LG dvd 1 LG blu-ray Windows 7 home 21.5 Asus 16-9 
PowerCase
Antec 650W HEC Blitz 
  hide details  
Reply
poopenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus 890 GX XFX 5850 CrossfireX 8 GB 
Hard DriveOptical DriveOSMonitor
1T crap. 1 LG dvd 1 LG blu-ray Windows 7 home 21.5 Asus 16-9 
PowerCase
Antec 650W HEC Blitz 
  hide details  
Reply
post #2 of 4
If you can hear your processor working...
So Saxy I Jazzed
(14 items)
 
  
CPUMotherboardGraphicsRAM
IBM i7 2600k Gigabyte P8P67 Deluxe Sapphire GTX 580 SC Mushkin Ripjaw 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial X25-M 120GB SSD + 1TB Seagate Caviar Black '00 Honda Civic Corsair CNPS 9900 MAX-B Mac OS7 Ultimate x64 
MonitorKeyboardPowerCase
LG E2360 overclocked to 120Hz Ultimate Nerd Cred Clicky Blanks Antec AX750 Cooler Master PC-B25FWB 
MouseMouse Pad
Razer G9x My desk 
  hide details  
Reply
So Saxy I Jazzed
(14 items)
 
  
CPUMotherboardGraphicsRAM
IBM i7 2600k Gigabyte P8P67 Deluxe Sapphire GTX 580 SC Mushkin Ripjaw 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial X25-M 120GB SSD + 1TB Seagate Caviar Black '00 Honda Civic Corsair CNPS 9900 MAX-B Mac OS7 Ultimate x64 
MonitorKeyboardPowerCase
LG E2360 overclocked to 120Hz Ultimate Nerd Cred Clicky Blanks Antec AX750 Cooler Master PC-B25FWB 
MouseMouse Pad
Razer G9x My desk 
  hide details  
Reply
post #3 of 4
Thread Starter 
totally wrong, of course it wasnt my processor making noise it was my hard drive XD but still.
what would plugging the cables in wrong do?
poopenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus 890 GX XFX 5850 CrossfireX 8 GB 
Hard DriveOptical DriveOSMonitor
1T crap. 1 LG dvd 1 LG blu-ray Windows 7 home 21.5 Asus 16-9 
PowerCase
Antec 650W HEC Blitz 
  hide details  
Reply
poopenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus 890 GX XFX 5850 CrossfireX 8 GB 
Hard DriveOptical DriveOSMonitor
1T crap. 1 LG dvd 1 LG blu-ray Windows 7 home 21.5 Asus 16-9 
PowerCase
Antec 650W HEC Blitz 
  hide details  
Reply
post #4 of 4
plugging a usb extension (for front usb ports, without a hub or card reader) into a firewire header will do nothing

if it was a usb hub/internal card reader, it will be fried

if you can pop open the usb stick, look for a small fuse, it may have been blown and you can short it, to recover your data


for why its using 100% of your cpu to run firefox, something is wrong, you may need to reinstall firefox, drivers or windows
Edited by ffejrxx - 1/27/11 at 1:19pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Stupid me XD