Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › what's the problem with my 5770?
New Posts  All Forums:Forum Nav:

what's the problem with my 5770?

post #1 of 12
Thread Starter 
i brought a new 5770, yesterday and installed it. But when i play games after 10 or 15 min my system crashes. I dont know why? Help
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
post #2 of 12
what video card did you use before? is your computer overclocked? is the card overclocked? is the gpu getting enough air? is it getting too hot?
post #3 of 12
Thread Starter 
my previous one was intregrated.
I didnt overclock. Cpu idle is 42 and on load is 62. Gpu idle is 42 and on load is 73 around.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
post #4 of 12
sounds like you might have a bad card. Try reinstalling drivers.

uninstall them completely and use driver sweep to get rid of everything in safemode. then reinstall the drivers to see if the issue still happens.
post #5 of 12
Thread Starter 
i am using 10.9 version of catalyst. Shuld i upgrade
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
post #6 of 12
remove all of your video card drivers and then go download the lastest driver.

How long have you had the card?
post #7 of 12
sounds like typical ati drivers to me
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #8 of 12
Thread Starter 
two days only and i cant download the driver from ati web may ther is a problem
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by ShortySmalls View Post
sounds like typical ati drivers to me
WOW, could you be anymore of a fanboy?

Never once have i heard of ati drivers giving somebody an issue like this.

we need actual advice, not fanboy statements from people like you.
post #10 of 12
Thread Starter 
how much temp on my gpu shuld i consider as high enogh to crash my system
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k "Assss"rock Z68 Extreeemmm 4 Galaxy Gtx 465 @ SLI Gskill Ripjaws-X 8GB, 1600 @ 8-8-8 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 320 GB Windows 7 Ultimate (64bit) Ben-Q, 20'', 1680*1050 Tt Challenger pro 
PowerCaseMouse
Seasonic X760/ X660 (coming soon) Xigmatek Utgard mesh Tt black element 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › what's the problem with my 5770?