Overclock.net › Forums › Graphics Cards › NVIDIA › problems with new rig
New Posts  All Forums:Forum Nav:

problems with new rig

post #1 of 8
Thread Starter 
hi,

so i bought a new rig like 3 weeks ago and since day one i have been experiencing the scary blue screen of death,

the thing is that it always happens when i am browsing on the internet,

sometimes im doing nothing,

so i ran some windows memory diagnostics twice and gave me a hardware error,

i tried to play starcraft 2 and it says the installation had been corrupt and i had to reinstall,

it didnt let me load crysis warhead several times,

it felt slower at times,

the first times i just swapped the ram cards,

uninstall the vga drivers twice and let microsoft search drivers for the gts 450 and keep going,

but i been having trouble of BSOD every day,

today after some mistakes mentioned above,

i decided to take the gts 450 that has a big ass heat sink,

the card takes 3 pci slots and the fan protector pushes down the sata cables of the hard drive and dvd player that goes in the mobo i dont know if this causes some bugs on the pc,

so anyways i take out the graphics card,

turn the pc on an ran the same windows memory diagnostic with no trouble,

i tried to play starcraft, and of course it loaded perfectly,

besides the bad fps of the integrated graphics card,

and finally i try to play warhead and it let me play no problem,

so i thinking either the graphics card is faulty or because it is a fatass (heavy and big) its messing with my pc,

right now i have the gfx card out of the pc and i ran some tests to stress the mobo of prime 95 for like an hour to test the cpu and ram,

also i have noticed that my psu is just an entry level psu, and i have calculated the power

consumption with antec.outervision.com and it says with my pc it pulls around 294w,

i know that my psu will handle maybe 300 to 350w tops cuz its no high end psu, i will upgrade it

when i buy a newer gfx card, but and another hour i tested the maximum heat and power

consumption with no problems, so i need help, plexxxxxxxxxxxxxx,

i have contacted the distributor and i will send the gfx tomorrow

heeeeeeeeeeeeeeeeeeeeeeeeeelppppppppppppppppppp
Edited by degaboss - 1/26/11 at 10:49pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by degaboss View Post
hi,

so i bought a new rig like 3 weeks ago and since day one i have been experiencing the scary blue screen of death,

the thing is that it always happens when i am browsing on the internet,

sometimes im doing nothing,

so i ran some windows memory diagnostics twice and gave me a hardware error,

i tried to play starcraft 2 and it says the installation had been corrupt and i had to reinstall,

it didnt let me load crysis warhead several times,

it felt slower at times,

the first times i just swapped the ram cards,

uninstall the vga drivers twice and let microsoft search drivers for the gts 450 and keep going,

but i been having trouble of BSOD every day,

today after some mistakes mentioned above,

i decided to take the gts 450 that has a big ass heat sink,

the card takes 3 pci slots and the fan protector pushes down the sata cables of the hard drive and dvd player that goes in the mobo i dont know if this causes some bugs on the pc,

so anyways i take out the graphics card,

turn the pc on an ran the same windows memory diagnostic with no trouble,

i tried to play starcraft, and of course it loaded perfectly,

besides the bad fps of the integrated graphics card,

and finally i try to play warhead and it let me play no problem,

so i thinking either the graphics card is faulty or because it is a fatass (heavy and big) its messing with my pc,

right now i have the gfx card out of the pc and i ran some tests to stress the mobo of prime 95 for like an hour to test the cpu and ram,

and another hour i tested the maximum heat and power consumption with no problems, so i need help, plexxxxxxxxxxxxxx,

have contacted the distributor and i will send the gfx tomorrow heeeeeeeeeeeeeeeeeeeeeeeeeelppppppppppppppppppp
Dah so hard to read......

fixed up...
post #3 of 8
If your post is long, please punctuate and use paragraphs. it makes it alot easier to read.

I have a feeling alot of ppl saw your question and decided to move on
    
CPUMotherboardGraphicsRAM
AMD x6 1055t @ 3.7ghz MSI 790fx-gd70 Gigabyte 5870 (4x4gb)Gskill ripjaw ddr3 
Hard DriveOptical DriveOSMonitor
Crucial M4 512gb SSD, 2x2TB green 2x Asus 24x sata dvdrw Windows7 64 ultimate dual 24" Dell 2407wfp 1920x1200 
KeyboardPowerCaseMouse
Corsair K90 Antec TruePower blue 750w CoolerMaster HAF932 w/ usb3.0! Logitech g500 
Mouse Pad
Allsop 12''x14'' 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD x6 1055t @ 3.7ghz MSI 790fx-gd70 Gigabyte 5870 (4x4gb)Gskill ripjaw ddr3 
Hard DriveOptical DriveOSMonitor
Crucial M4 512gb SSD, 2x2TB green 2x Asus 24x sata dvdrw Windows7 64 ultimate dual 24" Dell 2407wfp 1920x1200 
KeyboardPowerCaseMouse
Corsair K90 Antec TruePower blue 750w CoolerMaster HAF932 w/ usb3.0! Logitech g500 
Mouse Pad
Allsop 12''x14'' 
  hide details  
Reply
post #4 of 8
lol i was going to say, use paragraphs.

Have you ran any video card stress testing programs? Did you disable on board video in the BIOS after installing the 460? Can you provide exact specs of your power supply?
Moon Lander
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.0Ghz Asus Hero VII z97 MSI GTX 970 G.Skill Trident 16GB 2400mhz 
Hard DriveCoolingOSMonitor
2x 1TB Samsung EVO 840 + 2TB WD Black Prolimatech Genesis (passive, no fans) Win 7 Pro Samsung S24E60 
PowerCaseAudio
Corsair AX850 NZXT H440 Asus Xonar Essence STX 
  hide details  
Reply
Moon Lander
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.0Ghz Asus Hero VII z97 MSI GTX 970 G.Skill Trident 16GB 2400mhz 
Hard DriveCoolingOSMonitor
2x 1TB Samsung EVO 840 + 2TB WD Black Prolimatech Genesis (passive, no fans) Win 7 Pro Samsung S24E60 
PowerCaseAudio
Corsair AX850 NZXT H440 Asus Xonar Essence STX 
  hide details  
Reply
post #5 of 8
OH MY GAHH... O_O Yes please you proper punctuations and word it into a paragraph or 2 lol..
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #6 of 8
Thread Starter 
ok i think my mobo has a feature that when i plug in a gfx card

it disables automatically..... not entirely sure though

My PSU is a coolermaster extreme power 500w and the gts 450 was plugged

directly to a 6 pin cable that the PSU has....
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
post #7 of 8
Thread Starter 
any suggestions????
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
athlon II x4 640 3.0 ghz gigabyte ga-ma74gmt-s2 ecs gts 450 black 4gb adata gamer series 
Hard DriveOptical DriveCoolingOS
seagate 250 gb 7,200rpm lg dvd Coolermaster hyper 212+ windows 7 ultimate64 bits 
MonitorKeyboardPowerCase
Acer 21.5' Logitech k200 basic keybord LOL coolermaster extreme power 500w coolermaster gladiator 
Mouse
microsoft-razor habu 
  hide details  
Reply
post #8 of 8
Dude, You will get a lot more help if you go back to the original post and fix it. Its too darn hard to read it. Use Punctuation and paragraphs. Plus on the Forum "rules" It says you should do your best to use proper punctuation, spelling, grammar etc.
I gave up reading it like 3 times before I completely read it.

Your actual help:

First: It probably was your graphic's card itself that was giving you issues.
Second: Your power supply may not be enough power. I read reviews stating that it only pulls around 200-300; which is probably insufficient for your card.
Third: if you believe the seating of the card is affecting it some how, Screw the back plate of the card. GFX cards usually have a little hole for that, and chances are theres a hole on your chassis for it too! its only Normal

I had a weak PSU before and i got hangs, crashes and I even noticed that when I bought the new PSU that my graphics were actually better
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problems with new rig