Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 9800GT failing WU's right away?
New Posts  All Forums:Forum Nav:

9800GT failing WU's right away?

post #1 of 25
Thread Starter 
So I picked up a 9800GT today to fold on. I just installed it and setup the GPU2 client, but it fails WU's right away. It failed 3 within no more than minute so I just shut it down. It's saying unstable machine, although my entire rig is running at stock clocks. Anyone have ideas what the problem might be? I'd love to get it folding before I go to sleep.

Here's the log file I pulled off my HFM site, I can get the full logs if needed. I'm not sure how to put it in a "spoiler" but if someone can tell me, I'll edit so this page isn't huge


Log File
Code:
[05:18:35] + Processing work unit
[05:18:35] Core required: FahCore_11.exe
[05:18:35] Core found.
[05:18:35] Working on queue slot 03 [January 1 05:18:35 UTC]
[05:18:35] + Working ...
[05:18:35]
[05:18:35] *------------------------------*
[05:18:35] Folding@Home GPU Core
[05:18:35] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[05:18:35]
[05:18:35] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[05:18:35] Build host: amoeba
[05:18:35] Board Type: Nvidia
[05:18:35] Core :
[05:18:35] Preparing to commence simulation
[05:18:35] - Looking at optimizations...
[05:18:35] DeleteFrameFiles: successfully deleted file=work/wudata_03.ckp
[05:18:35] - Created dyn
[05:18:35] - Files status OK
[05:18:35] - Expanded 62971 -> 336763 (decompressed 534.7 percent)
[05:18:35] Called DecompressByteArray: compressed_data_size=62971 data_size=336763, decompressed_data_size=336763 diff=0
[05:18:35] - Digital signature verified
[05:18:35]
[05:18:35] Project: 10502 (Run 285, Clone 0, Gen 380)
[05:18:35]
[05:18:35] Assembly optimizations on if available.
[05:18:35] Entering M.D.
[05:18:41] Tpr hash work/wudata_03.tpr: 2886307966 3483042197 2201352930 592718509 3947230527
[05:18:41]
[05:18:41] Calling fah_main args: 14 usage=100
[05:18:41]
[05:18:41] Working on Protein
[05:18:42] Client config found, loading data.
[05:18:42] mdrun_gpu returned
[05:18:42] NANs detected on GPU
[05:18:42]
[05:18:42] Folding@home Core Shutdown: UNSTABLE_MACHINE
[05:18:45] CoreStatus = 7A (122)
[05:18:45] Sending work to server
[05:18:45] Project: 10502 (Run 285, Clone 0, Gen 380)
[05:18:45] - Read packet limit of 540015616... Set to 524286976.
[05:18:45] - Error: Could not get length of results file work/wuresults_03.dat
[05:18:45] - Error: Could not read unit 03 file. Removing from queue.
[05:18:45] - Preparing to get new work unit...
[05:18:45] + Attempting to get work packet
[05:18:45] - Connecting to assignment server
[05:18:46] - Successful: assigned to (171.67.108.21).
[05:18:46] + News From Folding@Home: Welcome to Folding@Home
[05:18:46] Loaded queue successfully.
[05:18:47] + Closed connections

Folding@Home Client Shutdown.

Edited by cc_brandon - 1/26/11 at 10:17pm
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
post #2 of 25
Open up GPU-Z and make sure everything looks right.
It could be a drivers problem or the card is a dud, so check it out in other programs first.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 25
Thread Starter 
Haven't downloaded GPU-Z yet but I will soon and post back. I checked in Afterburner earlier and it recognized it. I was also able to adjust the fan and saw the usage go up slightly randomly. Still worth checking it out in GPU-Z?
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
post #4 of 25
Yes.
And launch a game or Furmark/Kombuster while your at it.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #5 of 25
Thread Starter 
Will do. Can I just disable my 470's in the Device Manager so I don't have to take them out? As you can tell, I'm not too experienced with this whole troubleshooting thing
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
post #6 of 25
Is the GPU overclocked? If so, turn them down. What looks like a perfectly stable overclock for games and such can actually cause things like this for folding, or, probably worse, silently turn in incorrect results.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #7 of 25
Not sure if that works, so rather not tell you to do it and mess something up.

Just in case...did you make sure to add the -gpu 2 & -forcegpu nvidia_g80 flags?
Also to post a log just use [code] tags.


Quote:
Originally Posted by Concorde105 View Post
Is the GPU overclocked? If so, turn them down. What looks like a perfectly stable overclock for games and such can actually cause things like this for folding, or, probably worse, silently turn in incorrect results.
Says he is on stock clocks in the OP.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #8 of 25
Thread Starter 
I did add the GPU 2 flag, but I didn't add the g80 flag. I'll give that a try and if it doesn't work, I'll run Kombuster with GPU-Z. It may have to wait until tomorrow though, I'm getting pretty tired
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
i7-970 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme 2x EVGA GTX 470 - 9800GT G.Skill Ripjaw 12gb 
Hard DriveOSPowerCase
OCZ Vertex 2 60gb Windows 7 Corsair AX1200 HAF 932 
  hide details  
Reply
post #9 of 25
Yea I didn't know the 9800gt was going into your sig rig, you need that flag or a dummy plug or it will just keep failing.
So that should get it going.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by LiLChris View Post
Says he is on stock clocks in the OP.
Oops. Guess I shouldn't skim next time, eh?

Back on topic: For some reason, I remember reading recently that the 8800 and 9800 series have trouble with Folding@Home. Maybe that was GPU3 only though, not 100% certain.

EDIT: Or just do what LilChris says, that is a good idea too.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 9800GT failing WU's right away?