Overclock.net › Forums › Intel › Intel Motherboards › Jmicron "no drives found" message at boot
New Posts  All Forums:Forum Nav:

Jmicron "no drives found" message at boot

post #1 of 6
Thread Starter 
I have a ASUS Rampage board and when the PC boots, it displays a message "no drives found." Is there a way to get rid of this message?
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
post #2 of 6
Disable the Jmicron raid in bios.
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by BIGGUN;12158511 
Disable the Jmicron raid in bios.

I will try this. Thank you
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
post #4 of 6
Thread Starter 
Hello, I cant find the option in my BIOS to disable RAID

EDIT: nevermind. I found it!
Edited by Timechange01 - 1/26/11 at 11:02pm
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
Nesquik
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 4.46Ghz Rampage III Black Edition EVGA GTX 780 HC @ 1306Mhz 6GB Corsair Dominator GT 1600 C7 
Hard DriveCoolingMonitorPower
Corsair Neutron GTX 120GB EK Supreme HF Nickel Samsung 2233RZ 120Hz Corsair HX1050 
Case
Corsair 800D 
  hide details  
Reply
post #5 of 6
I am having this same issue, could you please tell me where you found the option to turn it off please. I have an ASUS m489gtd pro
Mini-Beast
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.5 GHz ASUS P8Z77-V PRO MSI 7970 Lightning G.SKILL 8GB 1866 9-10-9-21 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar Black 640GB  Seagate Barracuda 1TB Kingston V300 120 GB Windows 8 
MonitorKeyboardPowerCase
HP 2311x Rosewill Cherry MX Red Corsair 750TX HAF 922 
MouseAudioAudioAudio
Cyborg RAT 5 Sony Bravia 5.1 Surround Sound Creative Aurvana Live Logitech X-240 
Audio
Asus Xonar DG 
  hide details  
Reply
Mini-Beast
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.5 GHz ASUS P8Z77-V PRO MSI 7970 Lightning G.SKILL 8GB 1866 9-10-9-21 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar Black 640GB  Seagate Barracuda 1TB Kingston V300 120 GB Windows 8 
MonitorKeyboardPowerCase
HP 2311x Rosewill Cherry MX Red Corsair 750TX HAF 922 
MouseAudioAudioAudio
Cyborg RAT 5 Sony Bravia 5.1 Surround Sound Creative Aurvana Live Logitech X-240 
Audio
Asus Xonar DG 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by shzero0;12733338 
I am having this same issue, could you please tell me where you found the option to turn it off please. I have an ASUS m489gtd pro

Read the BIOS section in the manual that came with your mother board.

On my Asus R3E the JMicron port is under Advanced -Onboard Device Configuration - JMicron ATA Controller
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Jmicron "no drives found" message at boot