Overclock.net › Forums › Components › Sound Cards and Computer Audio › sound blaster optical out not working
New Posts  All Forums:Forum Nav:

sound blaster optical out not working

post #1 of 2
Thread Starter 
Ok guys i bought a an xfi titanium fatality pro about a week ago and tonight moved the surround sound into the room and hook it all up but cant get any sound from the optical out. It makes the windows sounds and youtube plays but its really low and if i turn the receiver up it kicks in to protect mode. Windows media player wont work and just gives me an error that theres no sound device.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 655 K@4.7 Asus Maximas III Gene Gigabyte GTX 460 SLI G skill Ripjaws 4 GB 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Serial ATA HD 7200/16MB/SATA-3G Windows 7 Ultimate 64 55" Vizio LCD G19 real soon 
PowerCaseMouse
Ultra X4 750 NZXT Hades Crafted Series Black Mid Tower Case G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 655 K@4.7 Asus Maximas III Gene Gigabyte GTX 460 SLI G skill Ripjaws 4 GB 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Serial ATA HD 7200/16MB/SATA-3G Windows 7 Ultimate 64 55" Vizio LCD G19 real soon 
PowerCaseMouse
Ultra X4 750 NZXT Hades Crafted Series Black Mid Tower Case G500 
  hide details  
Reply
post #2 of 2
You might want to check and update the drivers and firmware. I've heard there can be problems with this card and Windows 7 x64

Download the drivers from here http://support.creative.com/download...rType=1#type_1
CMD Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 Asus M4A87TD/USB3 MSI GeForce GTX 460 HAWK Corsair Vengeance 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
3 x Samsung SpinPoint F3 1TB SATA-II 32MB Cache LiteOn iHBS112 12x BluRay-RW / 16 x DVD±RW Drive Windows 7 Home Premium x64 BenQ EW2420 
PowerCase
Antec TruePower New Blue Modular 750W Power Supply Antec Nine Hundred Ultimate Gaming 
  hide details  
Reply
CMD Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 Asus M4A87TD/USB3 MSI GeForce GTX 460 HAWK Corsair Vengeance 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
3 x Samsung SpinPoint F3 1TB SATA-II 32MB Cache LiteOn iHBS112 12x BluRay-RW / 16 x DVD±RW Drive Windows 7 Home Premium x64 BenQ EW2420 
PowerCase
Antec TruePower New Blue Modular 750W Power Supply Antec Nine Hundred Ultimate Gaming 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › sound blaster optical out not working