Overclock.net › Forums › Software, Programming and Coding › Networking & Security › MSI RG60SE + ICS I'm exhausted, in need of serious help.
New Posts  All Forums:Forum Nav:

MSI RG60SE + ICS I'm exhausted, in need of serious help.

post #1 of 2
Thread Starter 
So, hello!

I'm having tons of trouble with my setup and would like some clarity into the issue, networking isn't my strong side.
So since i had been having issues when connecting through my router with some skype disconnects, etc and i happened get a new motherboard with multiple nic-s. I decided to lay out my setup as follows: Network from my cable modem to NIC 1, ICS enabled on adapter 1 and sharing it to adapter 2. nic 2 goes from my computer to the wireless router's lan port.
It used to work fine a while ago, but for a while now i can hardly get the setup working again.
i've tried turning off the router's dhcp, got to internet for a while, then it disappeared again.
Seems to be like that with every way i setup it.
If i leave the router's DHCP on i can connect to it, but have no internet.
Sometimes works for a couple of connects and goes away again.
Then restarting the adapters sometimes works, or rebooting the router, or re-enabling ICS, etc. I'm totally exhausted trying to get the wireless network to work. I also have loads of ipv6 stack errors in event viewer and some others of the same sort, sometimes DHCP errors, etc.
Could someone give me some step by step help with this thing?
Le Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-DQ6 Saph 6950 1GB A-Data 2x2GB 800mhz 
Hard DriveOptical DriveOSMonitor
2x Samsung F3 500GB [RAID-0] Samsung 7 ultimate x64 Samsung 23' SyncM 2333SW 
KeyboardPowerCaseMouse
MS natural ergo 4000 Corsair 650TX CM690 II Logitech G9 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Le Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-DQ6 Saph 6950 1GB A-Data 2x2GB 800mhz 
Hard DriveOptical DriveOSMonitor
2x Samsung F3 500GB [RAID-0] Samsung 7 ultimate x64 Samsung 23' SyncM 2333SW 
KeyboardPowerCaseMouse
MS natural ergo 4000 Corsair 650TX CM690 II Logitech G9 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 2
Thread Starter 
Now that i have tried fixing the problem yet again, I tried changing the router's lan ip and it wouldn't budge. Did the restart after changing the ip and it seemed like it did a full factory reset, since it wiped wireless settings also.
Tried it about 5 times, same behavior.
and now if i try to revert back to:
modem->router->wireless & my pc wired, laptop seems to get internet via wireless just fine but my wired pc will only allow me to log onto msn and skype, internet stops showing anything after visiting about one or two web pages.
After a few tries with about 20min cooldown between tries it didn't let me even see a few pages.
I'm completely clueless.
Could my router be giving in or could such a thing happen with a faulty cable?
Le Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-DQ6 Saph 6950 1GB A-Data 2x2GB 800mhz 
Hard DriveOptical DriveOSMonitor
2x Samsung F3 500GB [RAID-0] Samsung 7 ultimate x64 Samsung 23' SyncM 2333SW 
KeyboardPowerCaseMouse
MS natural ergo 4000 Corsair 650TX CM690 II Logitech G9 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Le Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-DQ6 Saph 6950 1GB A-Data 2x2GB 800mhz 
Hard DriveOptical DriveOSMonitor
2x Samsung F3 500GB [RAID-0] Samsung 7 ultimate x64 Samsung 23' SyncM 2333SW 
KeyboardPowerCaseMouse
MS natural ergo 4000 Corsair 650TX CM690 II Logitech G9 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › MSI RG60SE + ICS I'm exhausted, in need of serious help.