Overclock.net › Forums › Graphics Cards › AMD/ATI › Why wont my video go full screen on my monitor?
New Posts  All Forums:Forum Nav:

Why wont my video go full screen on my monitor?

post #1 of 7
Thread Starter 
I just built a computer with a Sapphire Radeon 5770 HD video card on a Windows 7 64 bit. I have a dell faltscreen 1080p monitor. From the moment I booted up I have been unable to have my monitor go full screen unless I choose a small resolution. I updated to the latest driver and installed all of the most recent windows updates. the video image is in the center of the screen with a black box around it. Any ideas on how to fix this problem?
Edited by celtics - 1/27/11 at 10:20am
post #2 of 7
need more ifo. are you using the correct resolution in windows? have you tried adjusting the screen with the monitor control buttons? which cable are you using dvi/vga/hdmi ?
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 7
like leop said, it could be the monitor. There is typically an auto-adjust type button on the monitor, that may do the trick.
post #4 of 7
change ur underscan settings for your monitor.

Its under desktops and display. Right click the monitor (near the bottom of the ccc screen) and configure.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by leopold1985 View Post
need more ifo. are you using the correct resolution in windows? have you tried adjusting the screen with the monitor control buttons? which cable are you using dvi/vga/hdmi ?
Thank you for your response. Yes I am using the correct resolution, I have tried to auto adjust and I am using hdmi.
post #6 of 7
Quote:
Originally Posted by dopamin3 View Post
open up ccc. Click desktops and displays at the very top. Then you should see scaling options near the middle of the page. Click it and drag the overscan bar all the way to 0%, and you will see no black bars.
^^
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
post #7 of 7
Thread Starter 
Yes! thank you JCG! rep'd
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Why wont my video go full screen on my monitor?