Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.1a messed up my brightness/contrast on my monitor!
New Posts  All Forums:Forum Nav:

11.1a messed up my brightness/contrast on my monitor!

post #1 of 5
Thread Starter 
I can't quite figure out what exactly, but my wall paper is very dark, so I assume the brightness has gone down. I'm trying to tinker to increase brightness while retaining what I believe were my previous default contrast settings. What I mean is, I'm moving the Contrast and Brightness sliders to try to match what the 10.12 defaults were.

I remember hearing buzz about pink hue/overtone problems with recent drivers with the color temperature being at 6600k instead of 6500k. OCN seems a tad....pinker, especially the whites.

To top it off, I can't find the color temperature control in the new CCC! This is driving me MAD!!
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #2 of 5
I had this problem and I went to CCC> Desktops properties> Color Tab then click Reactivate ATI Color Control that fixed it for me.

Edit:
To get to the Color temperature> Desktops and Displays > then the little black arrow for the monitor (see attached picture #1)> Configure> Color tab.


Edited by Lee79 - 1/27/11 at 3:32pm
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #3 of 5
the new CCC does require a new learning curve...have you tried reverting back to your old drivers? ie. 10.12s?
Rice Burner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.2 1.35 volts EVGA Classified 759 nf200 2xZotac 580 gtx 3gb G Skill 3x4gb PC12800 
Hard DriveOptical DriveOSMonitor
X25M G2 + 10TB of "data pr0nz" Lite On Win 7 64bit 3007 wfp-hc x 3 "Surround" 5156x2560 oh yea! 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Corsair 600T Razer Mamba 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
Rice Burner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.2 1.35 volts EVGA Classified 759 nf200 2xZotac 580 gtx 3gb G Skill 3x4gb PC12800 
Hard DriveOptical DriveOSMonitor
X25M G2 + 10TB of "data pr0nz" Lite On Win 7 64bit 3007 wfp-hc x 3 "Surround" 5156x2560 oh yea! 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Corsair 600T Razer Mamba 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Lee79 View Post
I had this problem and I went to CCC> Desktops properties> Color Tab then click Reactivate ATI Color Control that fixed it for me.

Edit:
To get to the Color temperature> Desktops and Displays > then the little black arrow for the monitor (see attached picture #1)> Configure> Color tab.
CCC2 seems so cluttered since I've never used it before. I did have an option to Reactivate AMD Color Control. I clicked that, and now it's grayed out. It doesn't look like it did anything though. Will try with the default 100 contrast and 0 brightness.

Currently at 35 Brightness and 65 Contrast.

--Edit--
AMD Color Control Didn't do jack. Thanks for the suggestion though.

Quote:
Originally Posted by yang88she View Post
the new CCC does require a new learning curve...have you tried reverting back to your old drivers? ie. 10.12s?
I heard 11.1a had good performance. Plus I get artifacts in SC2 where the building scorch marks after it explodes are out of place. Kind of don't want to go back to 10.12s.
Edited by Rpg2 - 1/27/11 at 3:54pm
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #5 of 5
Thread Starter 
Bump.
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.1a messed up my brightness/contrast on my monitor!