Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3DMark 11 always crashes at the physics test! Help!
New Posts  All Forums:Forum Nav:

3DMark 11 always crashes at the physics test! Help! - Page 2

post #11 of 16
Thread Starter 
Crashes at the same part stock. The OC is good.
    
CPUMotherboardGraphicsRAM
i7 950 4.41 GHz 1.36V 24/7 5.00 GHz 1.568V HT ON Asus Sabertooth X58 Sapphire Radeon 5770 4GB G Skill Ripjaws DRR3 1600 @ 1685 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 320GB Sata III HDD LITE-ON 24X DVD Writer Windows 7 Ultimate AOC 20" 
KeyboardPowerCaseMouse
Logitech MX 3200 SeaSonic 520w NZXT M59 Roccat Kone[+] 
Mouse Pad
Padless! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 4.41 GHz 1.36V 24/7 5.00 GHz 1.568V HT ON Asus Sabertooth X58 Sapphire Radeon 5770 4GB G Skill Ripjaws DRR3 1600 @ 1685 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 320GB Sata III HDD LITE-ON 24X DVD Writer Windows 7 Ultimate AOC 20" 
KeyboardPowerCaseMouse
Logitech MX 3200 SeaSonic 520w NZXT M59 Roccat Kone[+] 
Mouse Pad
Padless! 
  hide details  
Reply
post #12 of 16
can you post a pic of your cpuz memory tab and spd tab ( both ) ?
It might be memory related......... lets see the settings first.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #13 of 16
Quote:
Originally Posted by roflolol;12261515 
Crashes at the same part stock. The OC is good.

If you reset the bios and you still get a crash, did you try reinstalling and downloading the updates?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #14 of 16
I get the same issue, cept just locks up & 3dmark go's back to desktop. oc@4ghz stable.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair XMS 3 1600mhz 4x2gb. 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120gb / Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 3x240 rad / XSPC Pump res. win 7 ultimate 64bit 
PowerAudio
Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair XMS 3 1600mhz 4x2gb. 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120gb / Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 3x240 rad / XSPC Pump res. win 7 ultimate 64bit 
PowerAudio
Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #15 of 16
If you want it to run go to the settings tab and uncheck the scan systeminfo, if you REALLY want it to scan it then reinstall windows, make sure 3dmark 11 is up to date first.

*Info taken from personal experiences + an hour or so of research when I had the problem.
post #16 of 16
I hate 3dmark11. It always gives me touble, even with a stable OC.
my current setup is 24+ hours prime95 stable, and it still gets the blank screen before the physx test. I have been plauged with this issue across multiple platforms with multiple different GPU's.
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3DMark 11 always crashes at the physics test! Help!