Overclock.net › Forums › Components › Power Supplies › 12V rail at 12.67 while idle
New Posts  All Forums:Forum Nav:

12V rail at 12.67 while idle

post #1 of 42
Thread Starter 
My 12V rail voltage is really high... 12.67 during idle and 12.54 during load. The max reported voltage in CPUID HWMonitor is 12.8V. I'm pretty sure this is out of the 5% ATX standard spec. Is this gonna be an issue? It's been like this for about a year now I think (though the voltage is higher than before). This is what HWMonitor is saying; in the BIOS it fluctuates too but the values are closer to 12V. I don't have a voltmeter on hand or know where to place it.

Thanks.
3.3V rail also fluctuates between 3.31V and 3.41V.
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
post #2 of 42
Quote:
Originally Posted by BPK View Post
My 12V rail voltage is really high... 12.67 during idle and 12.54 during load. The max reported voltage in CPUID HWMonitor is 12.8V. I'm pretty sure this is out of the 5% ATX standard spec. Is this gonna be an issue? It's been like this for about a year now I think (though the voltage is higher than before). This is what HWMonitor is saying; in the BIOS it fluctuates too but the values are closer to 12V. I don't have a voltmeter on hand or know where to place it.

Thanks.
3.3V rail also fluctuates between 3.31V and 3.41V.
PSU's shouldn't vary more than 5%. Why didn't you RMA when you first found the problem?
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 42
Software isn't usually trustworthy when it comes to these things; you would have to verify that with a multimeter or an oscilloscope if you have one.
Deep Blood
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 (Batch # 3901A240) Foxconn X58 Blood Rage (non-GTI) eVGA GeForce GTX670 2GB 6GB Corsair Dominator 1.6GHz TR3X6G1600C8D Rev 3.2 
Hard DriveOptical DriveCoolingOS
Samsung SSD830 128GB / Seagate 640GB+1TB+2TB+4TB Samsung SH-S223Q 22X XTTH | OCZ Freeze | 9G1212H1011 Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Dell U2410f (rev. A02) Code 104 w/O-rings + Vortex doubleshot keycaps Antec HCPP-850 CaseLabs SM8 
MouseMouse PadAudioOther
Logitech G500 Sharkoon 1337 Asus Xonar DX + Swan D1080MkII08 + MXL Tempo Lifecam Cinema 
  hide details  
Reply
Deep Blood
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 (Batch # 3901A240) Foxconn X58 Blood Rage (non-GTI) eVGA GeForce GTX670 2GB 6GB Corsair Dominator 1.6GHz TR3X6G1600C8D Rev 3.2 
Hard DriveOptical DriveCoolingOS
Samsung SSD830 128GB / Seagate 640GB+1TB+2TB+4TB Samsung SH-S223Q 22X XTTH | OCZ Freeze | 9G1212H1011 Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Dell U2410f (rev. A02) Code 104 w/O-rings + Vortex doubleshot keycaps Antec HCPP-850 CaseLabs SM8 
MouseMouse PadAudioOther
Logitech G500 Sharkoon 1337 Asus Xonar DX + Swan D1080MkII08 + MXL Tempo Lifecam Cinema 
  hide details  
Reply
post #4 of 42
Quote:
Originally Posted by BPK View Post
My 12V rail voltage is really high... 12.67 during idle and 12.54 during load. The max reported voltage in CPUID HWMonitor is 12.8V. I'm pretty sure this is out of the 5% ATX standard spec. Is this gonna be an issue? It's been like this for about a year now I think (though the voltage is higher than before). This is what HWMonitor is saying; in the BIOS it fluctuates too but the values are closer to 12V. I don't have a voltmeter on hand or know where to place it.

Thanks.
3.3V rail also fluctuates between 3.31V and 3.41V.
Software monitor is crap. Get a multimeter.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 42
Get a multimeter and check it like that.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Asus P8P67 GTX 480 Kingston HyperX DDR3 1333 8Gb 
Hard DriveCoolingMonitorKeyboard
Western Digital 1TB Caviar Blue Corsair h50 LG Flatron W2340V Logitech G110 
PowerCaseMouseMouse Pad
Antec True Power New 750 Watt CoolerMaster HAF 922 Razer Naga Razer Vespula 
Audio
Sound Blaster Tactic 3D Alpha 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Asus P8P67 GTX 480 Kingston HyperX DDR3 1333 8Gb 
Hard DriveCoolingMonitorKeyboard
Western Digital 1TB Caviar Blue Corsair h50 LG Flatron W2340V Logitech G110 
PowerCaseMouseMouse Pad
Antec True Power New 750 Watt CoolerMaster HAF 922 Razer Naga Razer Vespula 
Audio
Sound Blaster Tactic 3D Alpha 
  hide details  
Reply
post #6 of 42
Indeed multimeter to be sure.
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
post #7 of 42
Never trust software-based voltage monitoring.
post #8 of 42
Everyone beat me to it. Use a multimeter.

If it is 12.60V+ then that's out of spec and the PSU is bad.
post #9 of 42
Thread Starter 
Quote:
Originally Posted by railfan844 View Post
PSU's shouldn't vary more than 5%. Why didn't you RMA when you first found the problem?
I'm extremely new to this, I just found out through my friend that it IS a problem. :/

I'm going to submit a support ticket with NCIX to see what I can get out of that, and I don't know how soon I can get out to get a multimeter.
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
post #10 of 42
Quote:
Originally Posted by BPK View Post
I'm extremely new to this, I just found out through my friend that it IS a problem. :/

I'm going to submit a support ticket with NCIX to see what I can get out of that, and I don't know how soon I can get out to get a multimeter.
Multimeters are sold in any hardware store and Radio Shack for $10-20.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › 12V rail at 12.67 while idle