Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 480 volt question
New Posts  All Forums:Forum Nav:

GTX 480 volt question

post #1 of 5
Thread Starter 
Is VDDC suppose to be the same as volts in MSI AB?




Reason why I ask is cause today I was hoping to go to 1600 shaders for folding.
Been folding stable at stock volts 1.050 (sucky i know) 765/1530.






So I bumped my volts little by little up to 1.088 and had no luck kept crashing and figured guess I need to go higher but decided to try another day.
Went back to my stable settings and now it isn't stable.


Did a restart, reinstalled MSI AB, considering drivers but not sure why they would be the problem.
Any ideas?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #2 of 5
your not supposed to up the voltage.

your supposed to keep increasing cores until it crashes

memory also and then increase voltage

believe me you can push that a lot farther and its not the program. your not trying hard enough
The Cleaner
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X UD-9 GTX 480 SLI EK BLOCKS Corsair Dom GT 2000MHZ TR3X 
Hard DriveOSMonitorKeyboard
Lots of UBER PR0N GIGS W7 H223BHMID Main Screen U2410x3 (storage for now) Filco Majestice Linear R 
PowerCaseMouseAudio
Corsair 1000HX HA a JOKE RATz9 Titanium HD 
  hide details  
Reply
The Cleaner
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X UD-9 GTX 480 SLI EK BLOCKS Corsair Dom GT 2000MHZ TR3X 
Hard DriveOSMonitorKeyboard
Lots of UBER PR0N GIGS W7 H223BHMID Main Screen U2410x3 (storage for now) Filco Majestice Linear R 
PowerCaseMouseAudio
Corsair 1000HX HA a JOKE RATz9 Titanium HD 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by k0rnh0li0 View Post
your not supposed to up the voltage.

your supposed to keep increasing cores until it crashes

memory also and then increase voltage

believe me you can push that a lot farther and its not the program. your not trying hard enough
I couldn't go passed 765/1530 without failing units so I needed to up the volts.
Memory does nothing for folding.

Also like I stated I went back to my old settings I have been using for 3-4 months and now it isn't stable anymore.
So I have a feeling something is not going right with the voltage control.
Edited by LiLChris - 1/28/11 at 11:59am
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #4 of 5
i had this issue ages ago....

i found that when i opened GPU-Z... sometimes it undervolted my card....

i have no idea why it did... but it did...

i found that on my second 480... that 1.1v is what i needed for 800-860 core....

so just try adjusting your voltage with Afterburner without GPU-Z open.. and see how you go
post #5 of 5
Thread Starter 
Nah, I only opened up GPU-Z after I was having problems to see if the numbers were correct on there.

Still cant go back to 765/1530 @ 1.050.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 480 volt question