Overclock.net › Forums › Intel › Intel - General › i7 HELP PLEASE!!!!!!!
New Posts  All Forums:Forum Nav:

i7 HELP PLEASE!!!!!!! - Page 10

post #91 of 103
Thread Starter 
Quote:
Originally Posted by Crucial09 View Post
sucks.

Your doing something wrong.

try the bare minimum, 1 stick of ram, and the lowest power consuming but still working gpu you have. and test outside of the case.
i tried all of that already,ive said it many times its outside of the case as we speak,its just being stubborn. theres gotta be something else i can try
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #92 of 103
give all ur parts to the shop if you tried everything.
have them see what is bad.
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #93 of 103
Quote:
Originally Posted by TehStranger? View Post
btw i dont have a motherboard speaker
hmmmm...i dont know the exact name of those little speakers, but you dont have something that looks like this that came with the mobo? most people dont use it coz its a bit annoying when the pc boots up it beeps. anyway, if u dont have it then its not a big deal. if u really wanna try it out maybe u can buy one for about a dollar, or maybe even less, they really are dirt cheap.

ur situation seems strange, if u believe the parts u tested with were all in working condition, putting them together aint exactly rocket science, my gut feeling is ur board malfunctioning. my old gigabyte had a little period of not being able to power up every now and then, before it goes completely busted. maybe u should just contact the store or gigabyte and get it replaced.
post #94 of 103
Thread Starter 
i might just take it to the shop on saturday and let them test the whole thing,this is very upsetting,u know i invest $1100 into this thing and it doesnt work,anywayz thanks for trying to help guys ill give u +1rep
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #95 of 103
Thread Starter 
alrighty guys i found and fixed the problem for some reason my board wants my 2 ram modules on 1 blue lane and 1 white lane i have no idea why but atleast its fixed but i might try and find a solution for the ram problem,thx anyway guys
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #96 of 103
LOL after all the trouble, its the ram sitting in the wrong lane... well, at least ur problem is sorted out now how are the lanes numbered on ur board? u should normally uses lane 1 and 2 first, the colouring of the lanes doesnt really matter to be honest...
now enjoy ur $1100 investment!
post #97 of 103
Thread Starter 
Quote:
Originally Posted by erik257 View Post
LOL after all the trouble, its the ram sitting in the wrong lane... well, at least ur problem is sorted out now how are the lanes numbered on ur board? u should normally uses lane 1 and 2 first, the colouring of the lanes doesnt really matter to be honest...
now enjoy ur $1100 investment!
lol yeh anywayz there is another problem which is really easy to coz i had the same problem with my old dual core rig,windows 7 freezes when its loading,and the way i fixed it last time was format the hard drive and install a fresh copy of windows which ill do on the weekend coz im exhausted over this whole mishap
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #98 of 103
The i-7's I read can get a no post from ram slots being in wrong banks...I think they should be in the ones away from the socket? *amd guy, forgive me if Im wrong*
    
CPUMotherboardGraphicsRAM
intel core i7 6700k Asus Z170 Pro Gaming Sapphire Fury Nitro Oc+ 32 GB Corsair Dominator 
Hard DriveHard DriveCoolingOS
512 San Disk SSD 1Tb Seagate Asetek LCLC Push Pull Microsoft Windows 10  
MonitorKeyboardCaseMouse
Qnix 27" 2560x1440 PLS Cooler Master Octane Nzxt Source 340 Black/Orange Cooler Master Octane 
Mouse PadAudio
Steel Series World Of Warcraft Goblin M-Audio Studio Monitors 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel core i7 6700k Asus Z170 Pro Gaming Sapphire Fury Nitro Oc+ 32 GB Corsair Dominator 
Hard DriveHard DriveCoolingOS
512 San Disk SSD 1Tb Seagate Asetek LCLC Push Pull Microsoft Windows 10  
MonitorKeyboardCaseMouse
Qnix 27" 2560x1440 PLS Cooler Master Octane Nzxt Source 340 Black/Orange Cooler Master Octane 
Mouse PadAudio
Steel Series World Of Warcraft Goblin M-Audio Studio Monitors 
  hide details  
Reply
post #99 of 103
Thread Starter 
Quote:
Originally Posted by martyr187 View Post
The i-7's I read can get a no post from ram slots being in wrong banks...I think they should be in the ones away from the socket? *amd guy, forgive me if Im wrong*
you're correct,unfortunatly u had to find that out the hard way
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #100 of 103
Quote:
Originally Posted by TehStranger? View Post
lol yeh anywayz there is another problem which is really easy to coz i had the same problem with my old dual core rig,windows 7 freezes when its loading,and the way i fixed it last time was format the hard drive and install a fresh copy of windows which ill do on the weekend coz im exhausted over this whole mishap
although reinstalling win solves ur freeze while loading problem but i too had this problem and it as usual was solved by simple win reinstall but there is one more method u can try,just try enabling sata as an ide function instead of ahci in the bios,it fixed my issue instantly so please give it a try..........and congrats ur problem was solved and to think it was just the ram modules messing up lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › i7 HELP PLEASE!!!!!!!