Overclock.net › Forums › Graphics Cards › AMD/ATI › What the hell is wrong
New Posts  All Forums:Forum Nav:

What the hell is wrong

post #1 of 12
Thread Starter 


Nothing seems to work. The fan goes at max from startup and stays like that.
Please please help. I Unistalled CCC and everything until i had only the drivers and that didnt work. I made a Fan curve on MSI AB and that didnt work tooo


Update : It sometimes will sloww down . This happens randomly though...
Edited by garudaeagle1 - 1/28/11 at 4:33am
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
post #2 of 12
Have you tried to completely uninstall the drivers,

Try this and then re-install them, dont just remove CCC remove all the drivers and everthing.

Then re-insall the drivers again, if that doesnt work repeast the steps but try installing a different version of the driver, I had this problem a while back

Also try running this, http://forums.amd.com/game/messagevi...threadid=99148

When you remove the drivers
post #3 of 12
Thread Starter 
I tried but no avail. can you suggest me a good driver?
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
post #4 of 12
1) Are you using any other overclocking software for your graphics card?
2) What version is MSI Afterburner?
3) Did your issue come from the first time you installed it or has it just started?
4) Have you used any other graphics cards with this install of windows?

I'd try a reinstall of windows. At least try running Driver sweeper.
post #5 of 12
Did you try to flash to a 6970?
post #6 of 12
Thread Starter 
Yes i flashed to a modded 6950 bios no overclock at all
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by garudaeagle1 View Post
Yes i flashed to a modded 6950 bios no overclock at all
well there you go i think its a bad bios or something
if the old bios worked fine on your graphic card then the problem is in the new bios, the bios might be corrupted or you flashed it in the wrong way or something.
try to flash the bios again if you still have the same problem then flash it back to your old bios and see
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
post #8 of 12
Thread Starter 
Just reflashed to the 6950 bios. No avail

    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
post #9 of 12
Was it always like this?
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #10 of 12
Thread Starter 
When i first build the rig nothing was wrong with it. I flashed it to a 6970 bios on the same day. Nothing went wrong for like 20 days
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
965BE 3.70ghz Msi 870 G54 Powercolor 6950 Corsair XMS3 4GB 1600hz 
OSMonitorPowerCase
Windows 7 Home Premium Samsung SyncMaster EX2220 Cooler Master Silent Pro 700W Lancool K60 
Mouse
Razer Salmosa 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What the hell is wrong