Overclock.net › Forums › Intel › Intel CPUs › E7200 stable @ 2.89Ghz but can't go further.
New Posts  All Forums:Forum Nav:

E7200 stable @ 2.89Ghz but can't go further. - Page 3

post #21 of 35
wuTT I would not worry about overclocking the memory. You will not see much if any improvement over stock settings at 800. The best you could do is for faster timings at that speed, but you have regular memory chips so I would leave the ram be if it is stable and work on the CPU.

Try bumping the Core voltage to 1.3 and see if that makes your cpu stable, but watch temps that they do not get too high. If you can make it stable with higher voltage then you need a better cooler, Cooler Master hyper 12 (?) should work fine, dont need to spend a lot of cash on this one.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #22 of 35
Thread Starter 
@2.99Ghz, the current voltage is 1.25V (actually 1.23v)
If I set more or less than this I get blue screens! :\\
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
post #23 of 35
Quote:
Originally Posted by wuTT View Post
@2.99Ghz, the current voltage is 1.25V (actually 1.23v)
If I set more or less than this I get blue screens! :\\


You cannot raise voltage higher?



Try 1.32v
post #24 of 35
Thread Starter 
My vcore voltage goes like this: 1.21, 1.23, 1.25.. (+0.02)
so I choose 1.33V, windows(7) starts normally w/o blue screen. but still OCCT and Prime95 give me errors.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
post #25 of 35
That should be enough voltage for that CPU. In the other options for the CPU do any of them have an AUTO setting? 1.3 should be enough to get that CPU to 3.0ghz, so I am wondering if it the other cpu settings.

After testing with the Auto settings for the CPU (if available) and still get errors, try bumping the North Bridge voltage to 1.4.

I use the same board (sig) when I ran my E7200 at 3.4 Ghz that I now run my Q9550 at 3.6 Ghz and I set my North Bridge at the max 1.4 that my bios supports. Any less and my setup would be unstable, yours might be the same. I zip tied a small fan to the side of the NB Heatsink to get ride of the added heat effectively. Like this : "http://img443.imageshack.us/i/nbcoolerib1.jpg/sr=1"

So recap: CPU set to 9.5x316=3.0 Ghz (I'd also try 325) @ 1.3 volts
Rest of CPU settings either default or auto (which is usually default)
North Bridge set to 1.4 volts.
Memory Auto set at 1.8 volts. (get system stable can adjust later).

If you can't get the system stable with this you might need the Exact Memory configuration which you might need to visit the G.Skill forums for support, your CPU won't do it, or your motherboard won't do it.
Edited by Aparition - 1/31/11 at 12:36pm
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #26 of 35
Thread Starter 
I tried you suggestion, and still unstable.

what do you mean by getting exact memory configuration? (and why gelid forums? the brand of my memory is G.Skill)
last time I tested the memory at 3.0GHZ my memory was fine (image)
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
post #27 of 35
Oops! I meant G.Skill not Gelid .

The timings would be the BIOS settings for RAM ie: where you put 5-5-5-15 + Auto.

Here is a G.Skill forums list for one of their modules (not yours)
http://www.gskill.us/forum/showthread.php?t=1276 You can see the settings for each spec.

Ask in these forums for what the settings should be.

Oh... have you updated your bios to the most recent for your Mobo?
http://www.abit.com.tw/page/en/downl...ET_TYPE=LGA775
Edited by Aparition - 1/31/11 at 12:38pm
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #28 of 35
Quote:
Originally Posted by wuTT View Post
Hi, I am a starter overclocker.

I overclocked my CPU from 2.53 to 2.89 Ghz. and it's stable now (1h test with OCCT & Prime95 for 25min).

Max temp @ this clock is 62C with stock cooler. I planned to buy something better but it no use if I cant get better results..

I already added 0.05V to make it stable, the weird thing is that friend of mine could run the same CPU and the same MB @ 3Ghz without changing the default voltage and this is not the only example, I've seen a lot of people who done the same as my friend with that CPU.
As far as I know this E7200 have a lot of potential, but not mine :\\

Whats wrong with my CPU ?


(PS my motherboard is Abit IP35-E)
That isn't much voltage for those chips. I had 1.5v on my e7300 for 4.0GHz. Keep going till you hit a wall.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #29 of 35
Xeb he has tried up to 1.33 volts with no success. He also has a stock cooler. I am thinking it is memory instability at this point. Maybe bios. 1.3-1.33 should be enough volts for 3 ghz.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #30 of 35
Thread Starter 
My bios is up to date, cuz previous versions didn't support half multiplier, so I had to update.

I'll ask in g.skill forums about the timings.

thanks!

  • Quote:
    Thank you for registering, quacK. Your account has been submitted for moderation by an administrator and will be activated shortly. You will be notified by email when this happens. To return to the forums, click here.
    -

Edited by wuTT - 1/31/11 at 3:13pm
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E7200 stable @ 2.89Ghz but can't go further.