Overclock.net › Forums › Intel › Intel CPUs › I7-2600k & ASUS P8P67 Deluxe (problem)
New Posts  All Forums:Forum Nav:

I7-2600k & ASUS P8P67 Deluxe (problem)

post #1 of 41
Thread Starter 

Hi all. I got finally my sistem set up and running

...And i got a problem (PC is not overclocked yet)

After fresh windows istall everything worked fine on AHCI mode although into boot sequence it says only WD 320GB disk installed and under BIOS device priority too WD 320 + DVD-rw only)

-Intel G2 80GB attached into SATA 6Gb/s
-WD 320 attached into SATA 6Gb/s (afterwards i switched it into SATA 3Gb/s because in windows it showed me only one partition out of two on this disk.. wierd dont know how)
-250GB DontKnowName disk attached into SATA 6Gb/s (its external one, attached in the top of the bay on cooler master advanced)

Problem occured and its still ocurring right after i switched that WD 320 into SATA 3Gb/s and want to boot into windows with AHCI mode and now it says under boot priority device that only SSd and DVD-Rw are installed)

Youtube link:


Here is picture of device manager and CpuZ shot:



although i read all 4000+ comments on sandy bridge and all on p8 motherboards.. i still got some questions

is it safe to set my ram back to 1600mhz 1.65v Latence: 8 - 8 - 8 - 24 ?
and about idle temps and load temps

on first picture down right corner are idle temps are they ok? sometimes coretemp behaves strangely like it goes from 24C right on to 36C on one of cores with workload 0% on it

on second picture is my load temps about 27 min+ (first 7+min i havent put timer on) are they ok?

ok.. while typing this message it gave me this: (no stress test only while typing, stress was done half an hour ago)

could this random blue screen be related to my probem up, or is it whole new probem?.. when making that video of my bios and boot in vegas, pc froze... could it be somehow related to viruses? my antivirus counted them 23 till now (yes 23 of them on fresh windows... dont ask me how )

Any help would be appreciated
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
post #2 of 41
Quote:
Originally Posted by Terra View Post
Hi all. I got finally my sistem set up and running

...And i got a problem (PC is not overclocked yet)

After fresh windows istall everything worked fine on AHCI mode although into boot sequence it says only WD 320GB disk installed and under BIOS device priority too WD 320 + DVD-rw only)

-Intel G2 80GB attached into SATA 6Gb/s
-WD 320 attached into SATA 6Gb/s (afterwards i switched it into SATA 3Gb/s because in windows it showed me only one partition out of two on this disk.. wierd dont know how)
-250GB DontKnowName disk attached into SATA 6Gb/s (its external one, attached in the top of the bay on cooler master advanced)

Problem occured and its still ocurring right after i switched that WD 320 into SATA 3Gb/s and want to boot into windows with AHCI mode and now it says under boot priority device that only SSd and DVD-Rw are installed)



Here is picture of device manager and CpuZ shot:


although i read all 4000+ comments on sandy bridge and all on p8 motherboards.. i still got some questions

is it safe to set my ram back to 1600mhz 1.65v Latence: 8 - 8 - 8 - 24 ?
and about idle temps and load temps

on first picture down right corner are idle temps are they ok? sometimes coretemp behaves strangely like it goes from 24C right on to 36C on one of cores with workload 0% on i

on second picture is my load temps about 27 min+ (first 7+min i havent put timer on) are they ok?

ok.. while typing this message it gave me this: (no stress test only while typing, stress was done half an hour ago)
could this random blue screen be related to my probem up, or is it whole new probem?.. when making that video of my bios and boot in vegas, pc froze... could it be somehow related to viruses? my antivirus counted them 23 till now (yes 23 of them on fresh windows... dont ask me how )


Any help would be appreciated
unless you have a cracked and modded iso of win7 to install off of there is no possible way to have a virus. What scanner are you using?

dont worry about idle temps just look at load temps. which are fine

yes run ur ram at designed specs. so x-x-x 1.65 is fine.
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #3 of 41
Thread Starter 
i am using at the moment avast antivirus. Tryed malwarebytes and it showed me 19 more...

Problem is that i did installed fresh win 7, but only windows. all other files on discs are intact. Before this setup i used 2 of these discs on my laptop. SSD was in laptop and WD 320 GB as external HDD. Used it in school, school PCs and usb here usb there. Therefore viruses were already on drive (didnt format discs whose i have no intention to)

This DRIVER_IRQL_NOT_LESS_OR_EQUAL ataport.sys is still bothering me.... from time to time i got this blue screen. Did google it and found something out but still didnt figure it out. Guess will need to reinstall windows.
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
post #4 of 41
you got a file missing from some driver or the driver itself is bad. I am thinking avast deleted a file necessary for something so it gives a bsod.

I used to get this with a bad wireless adapter on another computer. Clean all your drivers off and install the latest version of the drive from the appropriate website.

Another thing I am not understanding. A clean install of windows on a drive couldnt have viruses from a previous install cuz you formatted and erased the drive if you did a clean install....
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #5 of 41
Thread Starter 
I must apologise. i mean i installed only windows, all other files that were on that partition i left as they were/are. Sorry bad English ty ckybam3 thought of that too myself, will delete all drivers now and reinstall them.

Probably that will fix my other problem with AHCI mode boot resulting into blue screen.
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
post #6 of 41
all the drivers on the disc should be good except maybe the bios. I use everything off my pros disc cuz they are all most up to date. I think the way you installed windows or the files the virus scanner removed caused the bsod prob.
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #7 of 41
Thread Starter 
Youre right. Anyway, i moved some files to other drive, and format partition c and installed win 7 again. Then searched my board on asus site and downloaded all drivers and install them correctly. Done that too for graphic card. Now it goes into windows as AHCI mode and no more blue screen so far YAY! Time for some owerclocking ty again +1rep
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
post #8 of 41
get the gfx drivers from nvidia
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #9 of 41
Thread Starter 
did a little overclock


I am amazed with temps on this chip I followed this tutorial: http://www.clunk.org.uk/forums/overc...beginners.html but for me at 48 x 100 mhz it doesnt want to go into windows. it logs that windows sign and just freezes.

About nvidia drivers i downloaded this one: http://www.nvidia.com/object/win7-wi...ql-driver.html (latest one)

And how do i get rid of this power sawing/ speed step thing.. i want constant frequency. I disabled speedstep, do i need to disable anything else? (at least i think i disabled speedstep )
Edited by Terra - 1/29/11 at 3:39am
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
post #10 of 41
Thread Starter 
I got another problem. After 45 min with these settings as seen on pictures below, my pc decided to restart. Just like if you press restart. No blue screen, nothing. And powers up itself and boots into windows. Till this "self restart" point it was rock stable, no errors. max temperature on hottest core was 64C.

A week ago when i was going through comments for these motherboards and sands, i read somewhere along that someone had similar problem with his setup (i think he got exact motheboard and processor as i have) now i cant find that post cuz i reinstalled windows and lost favourites.

Pictures:


PLEASE help anyone, because it seems to be useless to overclock and set right stable voltage if this kind of problem is involved... TY!

And yea, any suggestions on these settings would be appreciated (need to change anything?) And what do i have to do, so the frequency will be on same speed at all the time? or is it ok to have this "power save mode" on? (i dont care about the bill)
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
LGA 1155
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K  ASUS P8P67 Deluxe Rev.3 Evga GTX 470 SC  Corsair Vengeance 16GB LP 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
X25-M G2 80GB  Scorpio Black Seagate Samsung Spinpoint F3 1TB 
Optical DriveCoolingOSMonitor
The cheapes i could get  Noctua Nh-D14 Windows 7 x64 Ultimate Asus VE276Q 27" 
MonitorKeyboardPowerCase
Lg Flatron L1952TQ 19" Logitech Internet 350 USB keyboard Corsair TX 950W Cooler Master CM 690 II Advanced 
MouseMouse PadAudio
Logitech MX518 Table Onboard / SteelSeries Siberia USB Soundcard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I7-2600k & ASUS P8P67 Deluxe (problem)