Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 1 of 3 ssd's not found after failed OC.
New Posts  All Forums:Forum Nav:

1 of 3 ssd's not found after failed OC.

post #1 of 6
Thread Starter 
I had a failed oc and after I rebooted one of my raid0 ssd's failed. All I did was set the CPU to 4.0 and the vcore and qpi to 1.2 and rebooted. How did I kill an ssd by doing that so I don't do it again?
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #2 of 6
I dont know how but 1 (the OS) of my 2 SSD stopped working after a failed OC too. Got an RMA ticket today. Hopefully you didnt lose as much data as me =/
I love my baby!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700K 4.7Ghz MSI Z68A-GD80 MSI GTX560 TI Kingston 2 X 4GB 1600MHZ 
Hard DriveOptical DriveOSMonitor
60GB Vertex 2, 300GB Raptor, 2TB F4 Lite On 22X DVD-RW+/- Win 7 Ultimate x64 Dell 24" 1920X1200  
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X650 Gold Corsair 600T Logitech G500 
  hide details  
Reply
I love my baby!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700K 4.7Ghz MSI Z68A-GD80 MSI GTX560 TI Kingston 2 X 4GB 1600MHZ 
Hard DriveOptical DriveOSMonitor
60GB Vertex 2, 300GB Raptor, 2TB F4 Lite On 22X DVD-RW+/- Win 7 Ultimate x64 Dell 24" 1920X1200  
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X650 Gold Corsair 600T Logitech G500 
  hide details  
Reply
post #3 of 6
Thread Starter 
Luckily I had just saved a system image so I just loaded it onto my raptor array but it's still a pita.
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #4 of 6
Did you try rebuilding the array from scratch?
One of my drives failed after a system restore, but after a reboot the array was recognized again.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by coelacanth View Post
Did you try rebuilding the array from scratch?
One of my drives failed after a system restore, but after a reboot the array was recognized again.
Yeah it's dead. I couldn't revive the array. Icleared the array and windows won't even recognize it as a single drive.
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Suprcynic View Post
Yeah it's dead. I couldn't revive the array. Icleared the array and windows won't even recognize it as a single drive.
Awww man sorry to hear that that sucks. Having the drives out of the array gives you the chance to upgrade their firmware before you rebuild the array though. Silver lining, if there is one.

Nice PSU btw! =)
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 1 of 3 ssd's not found after failed OC.