Overclock.net › Forums › Video Games › PC Gaming › why won't crysis work?
New Posts  All Forums:Forum Nav:

why won't crysis work? - Page 2

post #11 of 17
that resolution is bugged. It's a known issue. Happens when I try to play Warhead

You'll either have to play it windowed or play it at a lower resolution.

Alt + Enter to toggle windowed mode.
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #12 of 17
I had the same issue! So far the way for me would be:

1. Set to 1920X1080
2. Uncheck Fullscreen
3. Alt+Enter (Window mode)
4. Alt+Enter (x2)

It's not 100% proof but it work!
Super Gogeta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Gigabyte GA-890FXA-UD5 (2.1/F4) Sapphire Radeon HD 6850 775MHZ 1GB 2X2GB G.SKILL F3-12800CL7D-4GBECO 
Hard DriveOSMonitorPower
1X WD1001FALS Caviar Black 1TB Windows 7 Ultimate 64bit Panasonic TCP46S1 Corsair Professional HX650W 
Case
CM 690 II Advanced 
  hide details  
Reply
Super Gogeta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Gigabyte GA-890FXA-UD5 (2.1/F4) Sapphire Radeon HD 6850 775MHZ 1GB 2X2GB G.SKILL F3-12800CL7D-4GBECO 
Hard DriveOSMonitorPower
1X WD1001FALS Caviar Black 1TB Windows 7 Ultimate 64bit Panasonic TCP46S1 Corsair Professional HX650W 
Case
CM 690 II Advanced 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by butterfinger View Post
I had the same issue! So far the way for me would be:

1. Set to 1920X1080
2. Uncheck Fullscreen
3. Alt+Enter (Window mode)
4. Alt+Enter (x2)

It's not 100% proof but it work!
Doesn't work. Alt + enter doesn't work on any resolution for me. :-S

The weird thing is the game crashes every single time I attempt to make the screen go full screen.

I tried disconnecting my receiver (I run a receiver via HDMI through my 6970, sending an audio/video signal), and then I have my screen on DVI, and I just select "duplicate display". But either way, duplicated or single, it still has the issue.
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro AMD R9 380 4GB 12GB 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro CD/DVD & Bluray Corsair H70 Windows 7 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Steelseries Sensei 
Mouse PadAudio
Steelseries SX KEF Q300 + Marantz PM6004 + Cambridge DacMagic ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro AMD R9 380 4GB 12GB 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro CD/DVD & Bluray Corsair H70 Windows 7 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Steelseries Sensei 
Mouse PadAudio
Steelseries SX KEF Q300 + Marantz PM6004 + Cambridge DacMagic ... 
  hide details  
Reply
post #14 of 17
Same issue happens to me and annoys the **** out of me. There are 2 options that worked for me. 1 run the game in dx9 and it works for me. 2 create a custom resolution of your native res (nv control panel) and it should work in dx10. I don't know if you have that option with amd cards but this is what works for me.

I said works for me quite a bit there :/
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k @ 4.5ghz Asus p8p67 pro Gtx 580 sli Corsair vengence 8gb 
Hard DriveOSMonitorPower
WD Caviar Blue 640gb Windows 7 64 Bit Asus VG236H 120hz Corsair 850TX 
Case
Antec 1200 
  hide details  
Reply
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k @ 4.5ghz Asus p8p67 pro Gtx 580 sli Corsair vengence 8gb 
Hard DriveOSMonitorPower
WD Caviar Blue 640gb Windows 7 64 Bit Asus VG236H 120hz Corsair 850TX 
Case
Antec 1200 
  hide details  
Reply
post #15 of 17
Stupid suggestion perhaps, but have you tried completely wiping the game (uninstall, and then CCleaner) and re-installing?
post #16 of 17
Which monitor do you have? Windowed mode usually means that your resolution is not supported or the refresh rate at that resolution isn't supported. Another thing is to look for something like Nvidia's aspect scaling options.
post #17 of 17
Thread Starter 
Quote:
Originally Posted by mrwalker View Post
Which monitor do you have? Windowed mode usually means that your resolution is not supported or the refresh rate at that resolution isn't supported. Another thing is to look for something like Nvidia's aspect scaling options.
HP 2509m. As in the sig rig It's a decent monitor for how cheap it is (25 inches and it looks great, wanted something glossy). Though it does have its bugs (for example, when in a windowed mode, for some reason the screen always looks like it is separated in refresh rate near the bottom... like a vsync problem... but it's the same on any computer I use the screen on). Anyways, it's a 1920x1080 screen.

Quote:
Originally Posted by Cryptic-F8L View Post
Same issue happens to me and annoys the **** out of me. There are 2 options that worked for me. 1 run the game in dx9 and it works for me. 2 create a custom resolution of your native res (nv control panel) and it should work in dx10. I don't know if you have that option with amd cards but this is what works for me.

I said works for me quite a bit there :/
I'll check out what options I have. However I have tried running the game at a custom forced resolution through Windows 7 startup commands.

Quote:
Originally Posted by crazyap7 View Post
Stupid suggestion perhaps, but have you tried completely wiping the game (uninstall, and then CCleaner) and re-installing?
Yep. I've done one fresh install, and two reinstalls of the game. I've tried adding mods to the game just to see if somehow those would do anything to help the resolution problem (they haven't, but the mods look nicer at least).
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro AMD R9 380 4GB 12GB 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro CD/DVD & Bluray Corsair H70 Windows 7 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Steelseries Sensei 
Mouse PadAudio
Steelseries SX KEF Q300 + Marantz PM6004 + Cambridge DacMagic ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro AMD R9 380 4GB 12GB 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro CD/DVD & Bluray Corsair H70 Windows 7 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Steelseries Sensei 
Mouse PadAudio
Steelseries SX KEF Q300 + Marantz PM6004 + Cambridge DacMagic ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › why won't crysis work?