Overclock.net › Forums › Intel › Intel CPUs › Windows doesn't recognize my processor at the speed I overclocked it to? Help Plz
New Posts  All Forums:Forum Nav:

Windows doesn't recognize my processor at the speed I overclocked it to? Help Plz

post #1 of 7
Thread Starter 
Hey,

This is the first computer I've overclocked and I've had it for a couple years now. It's running windows 7 64 bit.

Here is everything I have in it:
-Intel C2D E7300 wolfdale 2.66 ghz
-EVGA 750i SLI FTW motherboard
-KHX8500D2K2/4G Kingston hyperx Ram, 4x2gb
-PNY Geforce GTX 260

Basically my problem is, windows recognizes my processor as an intel core 2 duo e7300 2.66ghz processor at 4.00ghz, when I actually have it overclocked to 3.60 ghz. CPU-Z recognizes it at the proper 3.60 ghz. Also, my ram does not go to the PC8500 rating that I want it to go to, basically running at 1066 mhz each. Instead CPU-Z recognizes the ram as PC6400. I have the ram clocked in snyc mode so my following overclocks are:

FSB 1600 mhz x 9 = 3.60 ghz overclock
MEM mhz is synced, therefore its at 800 mhz.

I've tried changing it to custom mode in the bios, but my computer crashes and is not stable when I clock the ram to 1066. What settings do I change to fix these problems ? Thanks a bunch!
post #2 of 7
Thread Starter 
bump
post #3 of 7
Don't worry about what Windows says. It is reading your current FSB x your default multiplier of 10. If you download cpu z it will show you your actual 3.6ghz speed.


edit: I posted before reading the cpu z part in your post. Windows is just reading it wrong.
Edited by TonyLee - 1/28/11 at 7:29pm
post #4 of 7
Thread Starter 
ok thanks, just wanted to make sure my install wasn't corrupt. Also, does anyone know why my Ram is being run as pc6500 instead of its pc8500 ranked value?
post #5 of 7
You just said your ram is at 800Mhz, that's pc6400. It would have to be at 1066Mhz to be PC8500.
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Markisa View Post
You just said your ram is at 800Mhz, that's pc6400. It would have to be at 1066Mhz to be PC8500.
Yeah, even when I clock it in the bios to 1066 mhz, it isn't recognized as PC8500 ram, and instead my computer becomes unstable and decides to blue screen. I even up the voltage on the ram a bit, but that isnt the issue.
post #7 of 7
Manually set your RAM timings as well as the voltage to the RAM's manufacturer specs. nForce never liked 4 sticks of RAM at full speed, so 800 is probably going to be your max. You'll be better off with 2 sticks on an overclocked system as a rule.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Windows doesn't recognize my processor at the speed I overclocked it to? Help Plz