Overclock.net › Forums › Software, Programming and Coding › Other Software › Burned ISO's aren't bootable
New Posts  All Forums:Forum Nav:

Burned ISO's aren't bootable

post #1 of 7
Thread Starter 
Hey all.
I'm having a constant and annoying problem whenever I try to simply burn a bootable DVD image.
It seems that no matter what program I use to burn an ISO, it simply won't boot from the burnt DVD.

For example, I tried and tried to burn a windows image to a dvd, but in the end I always have to go back to Vlite in order to extract the files and create a bootable dvd through vlite.

Now, I am having the same problem with the hiren's boot CD. I've tried burning it with ImgBurn and with the included dvd burning program, and both dvds still refuse to boot.

I've changed the boot order on the bios (yes, I'm not that stupid) but the only message I get is something like

CD/DVD boot priority - 00

and it will just load windows as normal.

It's an LG drive, and I'm using DVD+R discs.

Any help appreciated before I take a hammer to the drive.
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
post #2 of 7
What programs have you used to burn the disc with? I use PowerISO and haven't had any problems.
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K [4.6ghz] Gigabyte GA-Z170X-Gaming 7 EVGA GTX 1080 FTW [2200mhz core] 16GB G.Skill Trident Z DDR4 [3200mhz] 
Hard DriveCoolingOSMonitor
Samsung 850 EVO [1TB] Custom CPU/GPU loop W10 64-bit Dell S2716DG 144hz G-Sync 
PowerCaseAudio
EVGA SuperNOVA 750 G2 Phanteks Enthoo Evolv ATX ASUS Xonar Essence STX 
  hide details  
Reply
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K [4.6ghz] Gigabyte GA-Z170X-Gaming 7 EVGA GTX 1080 FTW [2200mhz core] 16GB G.Skill Trident Z DDR4 [3200mhz] 
Hard DriveCoolingOSMonitor
Samsung 850 EVO [1TB] Custom CPU/GPU loop W10 64-bit Dell S2716DG 144hz G-Sync 
PowerCaseAudio
EVGA SuperNOVA 750 G2 Phanteks Enthoo Evolv ATX ASUS Xonar Essence STX 
  hide details  
Reply
post #3 of 7
Try using imgburn and see what you get. You can also use something like virtual clone to mount the iso and look at it like that. Both of these are 100% free also.

Imgburn;
http://www.imgburn.com/index.php?act=download

Virtual clone:
http://static.slysoft.com/SetupVirtu...eDrive5440.exe
post #4 of 7
Why not use a flash drive? Download Unetbootin and boot from your flash drive. Really easy.
Jake-PC1
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4460 gigabyte evga gtx 770 SC 2x8gb ballistix 
Hard DriveHard DriveHard DriveOS
500GB Samsung 850 32GB Vertex 160GB 2.5 OS X 
OS
Windows 10 
  hide details  
Reply
Jake-PC1
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4460 gigabyte evga gtx 770 SC 2x8gb ballistix 
Hard DriveHard DriveHard DriveOS
500GB Samsung 850 32GB Vertex 160GB 2.5 OS X 
OS
Windows 10 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by dcshoejake View Post
Why not use a flash drive? Download Unetbootin and boot from your flash drive. Really easy.
Ah yes, forgot about that program. Very handy.
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K [4.6ghz] Gigabyte GA-Z170X-Gaming 7 EVGA GTX 1080 FTW [2200mhz core] 16GB G.Skill Trident Z DDR4 [3200mhz] 
Hard DriveCoolingOSMonitor
Samsung 850 EVO [1TB] Custom CPU/GPU loop W10 64-bit Dell S2716DG 144hz G-Sync 
PowerCaseAudio
EVGA SuperNOVA 750 G2 Phanteks Enthoo Evolv ATX ASUS Xonar Essence STX 
  hide details  
Reply
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K [4.6ghz] Gigabyte GA-Z170X-Gaming 7 EVGA GTX 1080 FTW [2200mhz core] 16GB G.Skill Trident Z DDR4 [3200mhz] 
Hard DriveCoolingOSMonitor
Samsung 850 EVO [1TB] Custom CPU/GPU loop W10 64-bit Dell S2716DG 144hz G-Sync 
PowerCaseAudio
EVGA SuperNOVA 750 G2 Phanteks Enthoo Evolv ATX ASUS Xonar Essence STX 
  hide details  
Reply
post #6 of 7
Thread Starter 
I've use ImgBurn, and the BurnCDCC program that comes with it. In the past, I've use other burning programs, and they all have the same result. The disc isn't bootable. I'm about to try again using powerISO. I should also note that I am burning at only 4x, as I'm fully aware that burning at anything faster can cause problems.

And yes, I was going to make a bootable usb stick as well, but I'm not having problems with that yet. Its just damned ISO images that won't boot after being burnt.
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
post #7 of 7
Thread Starter 
Well bugger me. PEBKAC.

All this time, I've thought it was the drive or the DVDs not burning correctly. I've literally gone though probably 50+ CDs/DVDs with this problem.

But no. After some fiddling in the bios, I noticed upon a setting... AHCI Timeout under the DVD drive's settings. Changed it to 35 seconds up from 00, and lo and behold, all the DVD's I've burnt and thought didn't work actually do work. I even tried some of the older DVD's I'd burnt and thought were not working, and they worked. At least I'll have spares now. About 5 of em. xD

Ahh well, its a learning experience I spose.

Ty for all the input anyway guys. Much appreciated.
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Burned ISO's aren't bootable