Overclock.net › Forums › Intel › Intel CPUs › New SB build not booting, no signal, red light need help quickly
New Posts  All Forums:Forum Nav:

New SB build not booting, no signal, red light need help quickly

post #1 of 3
Thread Starter 
Ok so i bopught the parts, installed motherboard, cpu, power supply, RAM, HDD and DVD drive, went to boot it and i got the "no signal" from the monitor.

System:

Asus P8H67-M
i5-2400
Kingston RAM 1333 CL9
Antec High current gamer 520w
500gb WD

When we plug it in the green light on the motherboard is on, when we boot a red light at the top right hand corner of the board next to the RAM flahes when i press the button next to it, and is just on when i boot.

I really need help with this, someone in this thread said reseat heatsink but i have done that and its not working.
http://www.overclock.net/intel-gener...l#post12192305
post #2 of 3
Quote:
Originally Posted by Klinkey View Post
Ok so i bopught the parts, installed motherboard, cpu, power supply, RAM, HDD and DVD drive, went to boot it and i got the "no signal" from the monitor.

System:

Asus P8H67-M
i5-2400
Kingston RAM 1333 CL9
Antec High current gamer 520w
500gb WD

When we plug it in the green light on the motherboard is on, when we boot a red light at the top right hand corner of the board next to the RAM flahes when i press the button next to it, and is just on when i boot.

I really need help with this, someone in this thread said reseat heatsink but i have done that and its not working.
http://www.overclock.net/intel-gener...l#post12192305
Sure the psu is working?
post #3 of 3
Maybe hold down the MemOK button...
X1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 PRO EVGA GTX 570 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB ASUS DRW-24B3LT Windows 7 Ultimate Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX750 Corsair Graphite 600T Logitech Revolution MX 
  hide details  
Reply
X1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 PRO EVGA GTX 570 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB ASUS DRW-24B3LT Windows 7 Ultimate Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX750 Corsair Graphite 600T Logitech Revolution MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New SB build not booting, no signal, red light need help quickly