Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 560 266.66 driver issue with dual monitors
New Posts  All Forums:Forum Nav:

Gtx 560 266.66 driver issue with dual monitors

post #1 of 10
Thread Starter 
I just bought a gtx 560 and used to the newest 266.66 nvidia driver. The problem is that when i restart after installing the driver, the driver would crash when I have two monitors connected and windows would have to recover it. I also tried it with just one monitor and everything ran fine. Does anyone else have this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
post #2 of 10
Did you do a clean install of the drivers or just over-write?
Did you test each monitor in the different connectors on the card?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Defoler View Post
Did you do a clean install of the drivers or just over-write?
Did you test each monitor in the different connectors on the card?
I did a clean install after using driver sweeper.
Both of my monitors use DVI connection so I dont think it would even make any difference.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by sh1nt4x View Post
I did a clean install after using driver sweeper.
Both of my monitors use DVI connection so I dont think it would even make any difference.
Try it anyway.

One of the DVI ports might be bad, or one of the cables.
It takes 10 minutes to check it, and can take you hours of re-installing drivers to find its not the drivers, or weeks to wait for RMA when its not the card.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by sh1nt4x View Post
I just bought a gtx 560 and used to the newest 266.66 nvidia driver. The problem is that when i restart after installing the driver, the driver would crash when I have two monitors connected and windows would have to recover it. I also tried it with just one monitor and everything ran fine. Does anyone else have this problem?
Yeah I have a GTX 560 Ti with 266.66 drivers and both monitors connected through DVI with no problems (they're different resolutions too).
post #6 of 10
Thread Starter 
Tried it on two Gtx 560s and the problem still exist also both of them are the msi TFII.
Edited by sh1nt4x - 1/30/11 at 8:29am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Gigabyte GA-790XTA-UD4 9800 GT Akimbo 8GB G.Skill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
1 Seagate 4 WDs 1 Samsung F3 Win 7 64 Pro Dual Acer 22's Microsoft Media Keyboard Pro 
PowerCaseMouseMouse Pad
Corsair TX650 Silverstone FS05-B G500 Func 1030 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by sh1nt4x View Post
I just bought a gtx 560 and used to the newest 266.66 nvidia driver. The problem is that when i restart after installing the driver, the driver would crash when I have two monitors connected and windows would have to recover it. I also tried it with just one monitor and everything ran fine. Does anyone else have this problem?
Same problem here! do you have it when you booted up windows that both screens are black and you hear the windows sound?
Also if i the driver is recoverd, do you have any problems? because my just recover and then it works fine.

btw did you tried it with 2 different 560's???

Quote:
Originally Posted by jenesuispasbavard View Post
Yeah I have a GTX 560 Ti with 266.66 drivers and both monitors connected through DVI with no problems (they're different resolutions too).
Yeah if i change 1 monitor to a other resolution, they work great but that doesnt look great
post #8 of 10
Quote:
Originally Posted by jenesuispasbavard View Post
Yeah I have a GTX 560 Ti with 266.66 drivers and both monitors connected through DVI with no problems (they're different resolutions too).
Do you get the 20 degrees jump with using the dual monitor over the single monitor when using different resolutions with the 560?
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by RomeSC View Post
Do you get the 20 degrees jump with using the dual monitor over the single monitor when using different resolutions with the 560?
More like 10C, but yes. My clocks are at 405/810/1050 MHz with two monitors instead of 51/102/135 MHz with just one so that explains it. Also when the monitors switch off (after 10 minutes of idleness), the clocks go back down to 51/102/135 and all is well.
post #10 of 10
I wouldn't use any driver that that many 6's.

Seriously, it could be an issue like the GTX580's had with multi-displays, there were bugs and such, so they released the 267.31's which fixed it. I tried 7 or so sets of drivers until that set was released.
 
KillTheBananas
(14 items)
 
Minecraft Server
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.9Ghz 1.42v Asus Maximus IV Extreme Rev B3 EVGA 3GB GTX 780 FTW 8GB G.Skill Trident DDR3 1866Mhz 9-9-9-24 1.65v 
Hard DriveOptical DriveOSMonitor
40GB OCZ Vertex 2 SSD, 2x WD 320GB Raid-0, 1TB WD 2x Lite On LH-20A1S Windows 7 Ultimate x64 Hanns-G 28" | 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Gaming Antec HCP-1200 CoolerMaster HAF-X w/ window mod Logitech G9 Gaming Laser 
Mouse Pad
SteelSeries 63003SS QCK+ XXL 
CPUMotherboardGraphicsRAM
Phenom II x4 955 @ 3.6Ghz MSI K9N2 SLI Platinum 2x 9600gt 1GB in SLI 2x 2GB Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 250GB 2x LiteOn DVD-RW Windows 7 Ultimate x64 HannsG Hi221D 22" 1680 x 1050 
KeyboardPowerCaseMouse
PS/2 Antec Earthwatts 650w Antec 900 Optical 
Audio
Realtek 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ @ 2.2Ghz Tyan Tomcat S2866 PNY 8600GT 2x 1Gb, 2x 512MB Mix'n'match 
Hard DriveOptical DriveOSMonitor
160GB WD don't remember XP x86 19" HannStar 1440x900 
MonitorKeyboardPowerCase
MiMO 7" USB Monitor PS/2 450W something Antec mid 
MouseMouse PadAudio
Dell hmmm no need 
  hide details  
Reply
 
KillTheBananas
(14 items)
 
Minecraft Server
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.9Ghz 1.42v Asus Maximus IV Extreme Rev B3 EVGA 3GB GTX 780 FTW 8GB G.Skill Trident DDR3 1866Mhz 9-9-9-24 1.65v 
Hard DriveOptical DriveOSMonitor
40GB OCZ Vertex 2 SSD, 2x WD 320GB Raid-0, 1TB WD 2x Lite On LH-20A1S Windows 7 Ultimate x64 Hanns-G 28" | 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Gaming Antec HCP-1200 CoolerMaster HAF-X w/ window mod Logitech G9 Gaming Laser 
Mouse Pad
SteelSeries 63003SS QCK+ XXL 
CPUMotherboardGraphicsRAM
Phenom II x4 955 @ 3.6Ghz MSI K9N2 SLI Platinum 2x 9600gt 1GB in SLI 2x 2GB Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 250GB 2x LiteOn DVD-RW Windows 7 Ultimate x64 HannsG Hi221D 22" 1680 x 1050 
KeyboardPowerCaseMouse
PS/2 Antec Earthwatts 650w Antec 900 Optical 
Audio
Realtek 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ @ 2.2Ghz Tyan Tomcat S2866 PNY 8600GT 2x 1Gb, 2x 512MB Mix'n'match 
Hard DriveOptical DriveOSMonitor
160GB WD don't remember XP x86 19" HannStar 1440x900 
MonitorKeyboardPowerCase
MiMO 7" USB Monitor PS/2 450W something Antec mid 
MouseMouse PadAudio
Dell hmmm no need 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 560 266.66 driver issue with dual monitors