Overclock.net › Forums › Graphics Cards › AMD/ATI › All ATI drivers showing as 10.12?
New Posts  All Forums:Forum Nav:

All ATI drivers showing as 10.12?

post #1 of 5
Thread Starter 
I got 10.12 drivers a few days ago but they shot my GPU usage to 99% randomly. I updated last night to 11.1 from the CCC website, but in CCC the driver version still said 10.12. Today it shot my GPU usage up to 50% ish so I reverted back to 10.10 but it STILL displays at 10.12. How do I fix this?? Is it just displaying a bug?
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #2 of 5
try driver sweeper
Teh YayZors!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Gigabyte GA-P67A-UD4-B3 (Revision) AMD 6950 [unlocked to 6970] G.Skill RipJaws X 4GB (2 x 2GB) 1600mhz + Kings... 
Hard DriveOptical DriveOSMonitor
OCZ 460A 120GB SSD + 1TB 2x Optical  Windows 7 64-bit | Ubuntu 15.10 24" Samsung SyncMaster BX2450 
PowerCase
Corsair HX850W Coolermaster CM690 II Advanced 
  hide details  
Reply
Teh YayZors!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Gigabyte GA-P67A-UD4-B3 (Revision) AMD 6950 [unlocked to 6970] G.Skill RipJaws X 4GB (2 x 2GB) 1600mhz + Kings... 
Hard DriveOptical DriveOSMonitor
OCZ 460A 120GB SSD + 1TB 2x Optical  Windows 7 64-bit | Ubuntu 15.10 24" Samsung SyncMaster BX2450 
PowerCase
Corsair HX850W Coolermaster CM690 II Advanced 
  hide details  
Reply
post #3 of 5
Did you entirely remove the 10.12 drivers first? ATI drivers are somewhat notorious for sticking around even after uninstall. There are some tools, I think for cleaning up after a driver uninstall to make sure that the new (or rolled back) ones go in clean.
    
CPUMotherboardGraphicsRAM
3.20Ghz Pentium 4 (Northwood HT/512k/800FSB) Asus P4P800-E Deluxe HIS Radeon HD 3850 IceQ3 Turbo AGP 4 GB OCZ El Platinum Dual Channel (2-3-2-5) 
Hard DriveOptical DriveOSMonitor
640GB WD Caviar Blue SATA II/400GB Seagate IDEx2 Optiarc 7201A + ASUS DRW-1814BL XP Professional SP3 HP LP2065/ Samsung Syncmaster 170MP 
KeyboardPowerCaseMouse
Adesso MKB-135b/IBM Model F-AT TT 750watt Toughpower Qfan Raidmax Cobra Black(lightly modded) MS Optical 2.0/ Kensington Expert Trackball v5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3.20Ghz Pentium 4 (Northwood HT/512k/800FSB) Asus P4P800-E Deluxe HIS Radeon HD 3850 IceQ3 Turbo AGP 4 GB OCZ El Platinum Dual Channel (2-3-2-5) 
Hard DriveOptical DriveOSMonitor
640GB WD Caviar Blue SATA II/400GB Seagate IDEx2 Optiarc 7201A + ASUS DRW-1814BL XP Professional SP3 HP LP2065/ Samsung Syncmaster 170MP 
KeyboardPowerCaseMouse
Adesso MKB-135b/IBM Model F-AT TT 750watt Toughpower Qfan Raidmax Cobra Black(lightly modded) MS Optical 2.0/ Kensington Expert Trackball v5 
  hide details  
Reply
post #4 of 5
It's usually just a bug. I remember something like this happening last year.

Use driver sweeper to clean up remnants before installing a new driver release and you shouldn't have any issues. It doesn't matter what it shows as long as you are sure that you installed the right driver.
Nehalem
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T XFX Radeon HD 4890 A-Data 3x2GB DDR3 DIMM 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Samsung EcoGreen F4 Samsung DVD Writer Thermaltake Frio 
OSOSMonitorKeyboard
Windows 7 64-bit Arch Linux 64-bit ASUS VH222D A4Tech Generic 
PowerCaseMouseAudio
Thermaltake Toughpower 650W Thermaltake M5 Logitech MX518 Asus Xonar DX 
  hide details  
Reply
Nehalem
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T XFX Radeon HD 4890 A-Data 3x2GB DDR3 DIMM 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Samsung EcoGreen F4 Samsung DVD Writer Thermaltake Frio 
OSOSMonitorKeyboard
Windows 7 64-bit Arch Linux 64-bit ASUS VH222D A4Tech Generic 
PowerCaseMouseAudio
Thermaltake Toughpower 650W Thermaltake M5 Logitech MX518 Asus Xonar DX 
  hide details  
Reply
post #5 of 5
Thread Starter 
So strange, I used driver sweeper and got rid of my ATI drivers completely. Reinstalled 11.1a. And yet, it still says 10.12 in the information tab.
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › All ATI drivers showing as 10.12?