Overclock.net › Forums › AMD › AMD CPUs › OC Experts
New Posts  All Forums:Forum Nav:

OC Experts

post #1 of 22
Thread Starter 
Ok i have a problem with getting to 4.0Ghz+, right now im at 3.7 stable and i seem to blue screen anytime i pass it. I played with the multiplier and such and still nothing. Are my RAM timings messed up? Is my motherboard holding me back? I know it can't be my temps because i get great temps with my h50, 25-28C Idle depends on room, and 39-45C on load, depends on room. Hope someone on OCN can help me, ill post CPU-Z Validation for specs. Also, can my ram be pushed anymore? I think they are at 669Mhz, isn't that a little low for DDR3? How do i bump them up to like 1600 or so? Thanks

http://valid.canardpc.com/show_oc.php?id=1627282
post #2 of 22
Thread Starter 
Here are the RAM model #'s and such, Can these be pushed more than 667.
post #3 of 22
CPU Voltage?
CPU-z Screenshot as well please.
Also one of the Memory Tab in CPU-z.

Example. ( Use Windows Snipping Tool )

Edited by Capwn - 1/30/11 at 1:28am
post #4 of 22
He is running 1.392V
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #5 of 22
Oh, Well that's the problem I presume.
Needs moar voltage..
post #6 of 22
Thread Starter 
I tried it at 1.52Vcore aswell and still not stable, i don't understand what could be the problem.
post #7 of 22
umm why is your HTLINK at 1000? set your htLINK multi to 10 instead of 5, report back
post #8 of 22
Thread Starter 
My motherboard only supports up to 1000 HT link
post #9 of 22
and if you set your cpuVid to 1.45 you don't get more stable?
post #10 of 22
Thread Starter 
I would, but there's no option in raising my HT link, my motherboard limits me on that. Can this be the reason I can't get 4 stable?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › OC Experts