Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Hack Help!
New Posts  All Forums:Forum Nav:

SLI Hack Help!

post #1 of 6
Thread Starter 
I know there's probably a million threads out there asking for help, but I've searched and searched, and read most of the official SLI hack thread, but I cannot get the SLI enable option to appear in my NVIDIA control panel.

I've used the latest patch as recommended (1.0), and the optional OS to load (Windows 7 x64 SLIPatch) does appear at boot time, and loads fine when I choose it. Problem is, the NVIDIA control panel still only gives me the option for PhysX options, rather than having SLI options as well. I have two GTX460's, which are both the EXACT same model, same brand, same VRAM, same clocks, everything. My board has 4 PCIe x16 slots, and the two cards occupy the top two 16x slots.

I am sitting on older drivers (260.99) with the SLI patch installed, but I have tried the latest drivers as well with the patch. I cannot install anything before/at 258.**, even with the old drivers removed, so that's a no go, but this doesn't explain why I have seen plenty of people get it working with drivers of the same version as mine. It really doesn't make sense!

The only thing I can think of, I know SLI doesn't depend on a SLI bridge to function, but it can enhance the performance since the data can travel between the cards directly. Would not having a bridge stop the option from appearing? I know a lot of people get it working without it, but it could be a possibility?

I have the GIGABYTE 890FXA-UD5 board which has a chipset that has been confirmed to work, as well as multiple cases of people getting it to work on this specific board. And yes - I have tried several times to reinstall the patch, remove the drivers completely. I have also used the nv_disp.inf supplied in the official thread, but none of it makes any difference.

I'm open to any suggestions as I am really frustrated I cannot get my brand new $340 card to work with SLI, which is what I was intending when I bought it.

EDIT: Just noticed in GPU-Z that it reports one of the cards is in a PCIe 16x v2.0 slot, while the other is in a PCIe 16x v1.1 slot, even when the documentation for my board says all slots conform with the v2.0 standard. Could this possibly make any difference to my outcome?
post #2 of 6
the SLI bridge is required for SLI with Nvidia Drivers 260.xx up....

it is just the way of things....

i used these drivers with my 480s in SLI without a bridge

http://www.nvidia.com/object/win7-wi...river-all.html

they will work with your 460s as well
post #3 of 6
Thread Starter 
Oh wow, thanks so much! I'll see if I can go get one tomorrow
post #4 of 6
Thread Starter 
OH MY GOD MAN, THANKS SO MUCH! /caps

Uninstalled ForceWARE 260.99, used Driver Sweeper to remove the leftovers in safe-mode, and got the 258.99 drivers installed. To my surprise, I boot up and NVIDIA control panel tells me that having a SLI bridge would give optimized performance (yes I will go buy one). Thank you so much
post #5 of 6
no problem... i had this same issue myself
post #6 of 6
I have the same cards 460s x2 windows 7 64 bit and same drivers 258.96. I select sli/64 at startup but i still dont get the option for sli at the nvidia control panel. i have the sli bridge too. Im using a msi big bang fuzion motherboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Hack Help!