Overclock.net › Forums › AMD › AMD - General › No temp reading.
New Posts  All Forums:Forum Nav:

No temp reading.

post #1 of 3
Thread Starter 
Hey guys, my specs are below. For some reason I cannot seem to get an accurate CPU temp. I installed overdrive no reading on any of the cores. My ASUS CPU Temperature reads: -290 degrees C.

I get nothing different from speed fan.
Rather confused, anyone got any ideas. I dont want to mess with any clock speeds unless I can get a accurate temp.
What i can tell you is my multiplier is locked at X13 and my current voltages are at 1.375.
all cores are at 2600MHz or 2.6GHz
Edited by Bubsterfinster - 1/30/11 at 10:21am
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonIIX4 620@3.12GHz ASUS M4A79XTD EVO 790X AM3 RT HIS HD6970 8GB GSkill RipJaws 
Hard DriveOptical DriveOSMonitor
WD Raptor 10,000RPM LG DVD burner Windows 7 64 Home Premium 23in HP LCD 
PowerCase
Ultra LSP650 Fusion case with digital temp. 
  hide details  
Reply
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonIIX4 620@3.12GHz ASUS M4A79XTD EVO 790X AM3 RT HIS HD6970 8GB GSkill RipJaws 
Hard DriveOptical DriveOSMonitor
WD Raptor 10,000RPM LG DVD burner Windows 7 64 Home Premium 23in HP LCD 
PowerCase
Ultra LSP650 Fusion case with digital temp. 
  hide details  
Reply
post #2 of 3
Well first make sure you have latest versions of each program. That happened to me before. Second, sometimes unlocking or overclocking has caused my temps to read messed up, other times not. Depends ont he board. Lastly, the temp sensors on your board may be broken as well. Should be able to get clear reading in BIOS under Hardware Monitor.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #3 of 3
Thread Starter 
Cool. that worked thanks. the temperatures are
TMPIN0 42 degrees C (107F)
TMPIN1 36C (96F)
I want to take this thing to 3.2GHz. with the cooler i chose, i dont think this will be hard. I never Overclocked before...
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonIIX4 620@3.12GHz ASUS M4A79XTD EVO 790X AM3 RT HIS HD6970 8GB GSkill RipJaws 
Hard DriveOptical DriveOSMonitor
WD Raptor 10,000RPM LG DVD burner Windows 7 64 Home Premium 23in HP LCD 
PowerCase
Ultra LSP650 Fusion case with digital temp. 
  hide details  
Reply
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonIIX4 620@3.12GHz ASUS M4A79XTD EVO 790X AM3 RT HIS HD6970 8GB GSkill RipJaws 
Hard DriveOptical DriveOSMonitor
WD Raptor 10,000RPM LG DVD burner Windows 7 64 Home Premium 23in HP LCD 
PowerCase
Ultra LSP650 Fusion case with digital temp. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › No temp reading.