Overclock.net › Forums › AMD › AMD CPUs › Problem with 1090T.
New Posts  All Forums:Forum Nav:

Problem with 1090T.

post #1 of 4
Thread Starter 
Hey guys, see if you can help me.
I updated the bios of my motherboard, and now there is no way that the first core runs at the speed at which I go ...
It's all off (C1E, C & Q, Turbo)

For me this happens?

    
CPUMotherboardGraphicsRAM
2500K GA-Z68X-UD7 GTX480 Evga 12GB Corsair Vengance LP 
Hard DriveCoolingMonitorPower
Agility 60GB - F3 1TB Liquid Cooling HP 2210i Corsair HX520w 
Case
HAF922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K GA-Z68X-UD7 GTX480 Evga 12GB Corsair Vengance LP 
Hard DriveCoolingMonitorPower
Agility 60GB - F3 1TB Liquid Cooling HP 2210i Corsair HX520w 
Case
HAF922 
  hide details  
Reply
post #2 of 4
try to reset the cmos. and see if that fixes the problem.
Sandy Bridge E
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.6ghz HT MSI Big Bang-XPower II LGA 2011 Intel X79  2x5870 CFX 2GB(4GB) Kingston HyperX Predator Series 16gb [11-12-11-... 
Hard DriveHard DriveCoolingOS
Crucial M500 240GB  TOSHIBA 2TB 7200 RPM 64MB Cache Swiftech Apogee™ XT + Arctica 900 Btu WaterChiller Windows 8.1 Ultimate 64 
MonitorKeyboardPowerCase
Samsung syncMaster 23" LED BX2331 (dual) Corsair Vengeance K90  OCZ ZX Series 1000W Fully-Modular 80PLUS Gold Corsair Obsidian Series 800D modified 
MouseAudio
Logitech® G9x Laser Mouse Realtek ALC898 8  
  hide details  
Reply
Sandy Bridge E
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.6ghz HT MSI Big Bang-XPower II LGA 2011 Intel X79  2x5870 CFX 2GB(4GB) Kingston HyperX Predator Series 16gb [11-12-11-... 
Hard DriveHard DriveCoolingOS
Crucial M500 240GB  TOSHIBA 2TB 7200 RPM 64MB Cache Swiftech Apogee™ XT + Arctica 900 Btu WaterChiller Windows 8.1 Ultimate 64 
MonitorKeyboardPowerCase
Samsung syncMaster 23" LED BX2331 (dual) Corsair Vengeance K90  OCZ ZX Series 1000W Fully-Modular 80PLUS Gold Corsair Obsidian Series 800D modified 
MouseAudio
Logitech® G9x Laser Mouse Realtek ALC898 8  
  hide details  
Reply
post #3 of 4
Do you have the latest BIOS on that board? These 790X boards can be tinkery with x6s unless you have the proper BIOS. Before I had the latest (F8F or F8G) I had problems with certain northbridge speed multipliers.
post #4 of 4
Thread Starter 
Thanks, I did a Clear CMOS, and is fixed.



Before I had the F4a BETA (It is the latest available), but I have many problems with it, so I put the F3 to see how he behaves.
    
CPUMotherboardGraphicsRAM
2500K GA-Z68X-UD7 GTX480 Evga 12GB Corsair Vengance LP 
Hard DriveCoolingMonitorPower
Agility 60GB - F3 1TB Liquid Cooling HP 2210i Corsair HX520w 
Case
HAF922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K GA-Z68X-UD7 GTX480 Evga 12GB Corsair Vengance LP 
Hard DriveCoolingMonitorPower
Agility 60GB - F3 1TB Liquid Cooling HP 2210i Corsair HX520w 
Case
HAF922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Problem with 1090T.