Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Laptop not finding wireless networks
New Posts  All Forums:Forum Nav:

Laptop not finding wireless networks

post #1 of 15
Thread Starter 
Hey OCN.

Having trouble fixing my friend's wireless connectivity issues. She said it was working fine, she left for about an hour, came back and the laptop wouldnt find any wireless networks and therefore cant connect to the internet. The only network that comes up in the list is "free public access" or something like that, not the normal network that we both use in our apartment complex. The laptop is a dell running win xp. Ran spybot and anti-virus programs to no avail. Any thoughts?

Thanks.
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
post #2 of 15
Reinstall the wifi driver is all I can think of.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #3 of 15
Thread Starter 
it says in the device manager that the wireless adapter is working fine but that the mac bridge miniport is not. could this be the issue?
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
post #4 of 15
did you restart? And did you make sure the modem is working correctly?
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by Fear of Oneself View Post
did you restart? And did you make sure the modem is working correctly?
yes. even did a system restore which didnt do anything. im on the same wireless connection that she usually uses right now
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by mcogan10 View Post
yes. even did a system restore which didnt do anything. im on the same wireless connection that she usually uses right now
weird. Are there no possible connections showing up in the connections list? And what is the model of laptop?
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
post #7 of 15
Is there a possibility the wireless was switched off on th laptop?
Work Horse
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.69GHZ (410 x 9) Asus Maximus II Formula EVGA 8800 Ultra (Original Beast) Corsair XMS 8GB 
Hard DriveOptical DriveOSMonitor
(2) Seagate 250GB ASUS DVD RW Mac OS X / Windows 7 Pro Samsung SyncMaster T240 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard ABS Tagan BZ Series 1100w Thermaltake WingRS Logitech MX Revolution 
Mouse Pad
???? 
  hide details  
Reply
Work Horse
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.69GHZ (410 x 9) Asus Maximus II Formula EVGA 8800 Ultra (Original Beast) Corsair XMS 8GB 
Hard DriveOptical DriveOSMonitor
(2) Seagate 250GB ASUS DVD RW Mac OS X / Windows 7 Pro Samsung SyncMaster T240 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard ABS Tagan BZ Series 1100w Thermaltake WingRS Logitech MX Revolution 
Mouse Pad
???? 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by neDav View Post
Is there a possibility the wireless was switched off on th laptop?
yea that's what I was getting at, cause I had the same issue on my buddy's satellite yesterday and that was the issue

OP, try Fn+F8 (that's at least what it is on toshiba laptops)
and look around on the laptop itself for a hardware wifi swtich. If not then....I don't know
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
Work horse
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.24 GA-MA970-UD3 R9 280X 2x4GB G.Skill 1931MHz 9-10-10-30-1T 
Hard DriveCoolingOSMonitor
Several Stock air Windows 7 + Solus OS 2560x1080 LG 
PowerCaseMouse
Corsair CX750M white HAF932 Deathadder 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by Fear of Oneself View Post
yea that's what I was getting at, cause I had the same issue on my buddy's satellite yesterday and that was the issue

OP, try Fn+F8 (that's at least what it is on toshiba laptops)
and look around on the laptop itself for a hardware wifi swtich. If not then....I don't know

If it's picking up wireless networks, would you think that would mean the WIFI is turned on?
post #10 of 15
Quote:
Originally Posted by The Master Chief View Post
If it's picking up wireless networks, would you think that would mean the WIFI is turned on?
Helps if you read the OP.


Quote:
Originally Posted by mcogan10 View Post
...came back and the laptop wouldnt find any wireless networks and therefore cant connect to the internet...
To the OP, it could just be that the power settings are set to disable the wifi adapter after the laptop has been idle for a period of time. I know my Lenovo laptop does that.
Motorcharge
(15 items)
 
Motorcharge
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 M5A99X EVO R2.0 EVGA GTX 1070 Gaming ACX 3.0 Black Edition G.SKILL Sniper Series  
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Seagate ST1000DM003 Barracuda 2TB Corsair Hydro Series H100i v2 Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
LG 27" FreeSync IPS LED Monitor 4K UHD  Corsair K70 RGB Rapidfire Corsair RM 850x Thermaltake View 27 
AudioOther
Yamaha HTR-5640 6.1 Surround Sound A/V Receiver NZXT Hue+ 
CPUMotherboardGraphicsRAM
AMD FX-8350 M5A99X EVO R2.0 EVGA GTX 1070 Gaming ACX 3.0 Black Edition G.SKILL Sniper Series  
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Seagate ST1000DM003 Barracuda 2TB Corsair Hydro Series H100i v2 Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
LG 27" FreeSync IPS LED Monitor 4K UHD  Corsair K70 RGB Rapidfire Corsair RM 850x Thermaltake View 27 
AudioOther
Yamaha HTR-5640 6.1 Surround Sound A/V Receiver NZXT Hue+ 
  hide details  
Reply
Motorcharge
(15 items)
 
Motorcharge
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 M5A99X EVO R2.0 EVGA GTX 1070 Gaming ACX 3.0 Black Edition G.SKILL Sniper Series  
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Seagate ST1000DM003 Barracuda 2TB Corsair Hydro Series H100i v2 Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
LG 27" FreeSync IPS LED Monitor 4K UHD  Corsair K70 RGB Rapidfire Corsair RM 850x Thermaltake View 27 
AudioOther
Yamaha HTR-5640 6.1 Surround Sound A/V Receiver NZXT Hue+ 
CPUMotherboardGraphicsRAM
AMD FX-8350 M5A99X EVO R2.0 EVGA GTX 1070 Gaming ACX 3.0 Black Edition G.SKILL Sniper Series  
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Seagate ST1000DM003 Barracuda 2TB Corsair Hydro Series H100i v2 Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
LG 27" FreeSync IPS LED Monitor 4K UHD  Corsair K70 RGB Rapidfire Corsair RM 850x Thermaltake View 27 
AudioOther
Yamaha HTR-5640 6.1 Surround Sound A/V Receiver NZXT Hue+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Laptop not finding wireless networks