Overclock.net › Forums › AMD › AMD - General › Hey IM Running My Rams In Duel Channel and Getting Freezes Corsair DOminator Rams
New Posts  All Forums:Forum Nav:

Hey IM Running My Rams In Duel Channel and Getting Freezes Corsair DOminator Rams

post #1 of 11
Thread Starter 
Hey Im Running My Rams On Duel Channel But When I Run Each Ram Stick in Intel Burn For 5 Runs The First time i had a Freeze on One stick then i Ran them again 1 at a time and passed both test..

BUt When I run Both Sticks Running at Duel Channel i get Lock ups or Freezes Or Blue Screens. I Bought these Rams 2 Weeks ago Brand New at Compusa. RIght now im Running One Stick on a Blue slot and one stick on a Black slot and havent gotten any Freezes or Lock Ups or anything anyone can help me out with this.
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
post #2 of 11
Make sure you set the proper timings/ speed/ voltage you ram is meant to be ran at, try this and stability test it. It should succeed unless your ram is defective
Edited by Yumyums - 1/30/11 at 5:50pm
post #3 of 11
Thread Starter 
Ight listen Thanx for the help now ima explain it better. I had set the Rams and everything in the bios right when i first bought them they werent giving me that much of a problem now they are. I called the store and they dont got any more of those rams. So now im trying to find out if the rams are really faulty or if it could be the motherboard. But if im running the sticks now and i havent gotten any problems it cant be the Motherboard right. Also i had put the Voltage at 1.65 Volts and It would lock on me. Then when i would restart it, it would say Overvoltage Failed.
Edited by crayzcreationz - 1/30/11 at 5:52pm
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
post #4 of 11
Please at least TRY to use proper grammar, spelling and punctuation. Not only is it part of the ToS of this site, it makes it so much easier for people to understand your post.

Quote:
You are EXPECTED to:

* Edit your posts for spelling and grammar. Overclock.net's usability depends on this.
o Use capitalization
o No excessive Internet jargon
o Use proper spelling, grammar and punctuation
* Communicate in English only
* Treat others with respect at all times
* Maintain an environment that is friendly to all ages
o No swearing, racy images etc.
* Post new threads within the most applicable section of the site
* Post factual information
* Link to internal sources of information before linking to external sources - if the information is comparable
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #5 of 11
Alright that's good to know. Was your cpu overclocked while you were doing this? lockups and blue screens can happen from an unstable OC so reverting back to stock would factor out that.
post #6 of 11
Quote:
Hey Im Running My Rams On Duel Channel
Running your rams?

Edited by Theory - 1/30/11 at 5:53pm
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
post #7 of 11
Thread Starter 
Yea my Cpu Right now Is On Stock. Everything is in the Bios are on Auto Right now. I Haven't Put My Overclock Back On Since I Bought the New Rams Trying To Get this Fixed, Before I Set It back. So What Should i Do Right Now am Running Them Single Channel ?. Right If Im Running one Stick On Blue and One In Black Slot. Thats Called Running Single Channel Each Ram Right?. But Lets Say I Shutdown and Put Both Rams on Black Slots. Then Go Into Bios and Set Voltage at 1.65 Factory Voltage, i Still Get Blue Screen Or Random Restarts I Was Getting earlier.
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
post #8 of 11
Use 1 stick at a time, Put one of them in the first slot and boot up to test it. Do the same with the second stick also. If it fails with everything at stock then my guess is defective ram, you may want to try memtest btw
post #9 of 11
Thread Starter 
Alright ill Do That Right now. Another Question When I run the Rams Do i leave it at Auto in the Bios?. Or Set it To the Factory Settings the Ram Sticks Says \\ 8 8 8 24 - 1600 \\1.65 Voltages. Run it On Intel Burn on Max For 5 Runs Each Stick Then Run Memtest 86+ Right With Both Sticks On The Board Or One at a Time?.
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
post #10 of 11
Might be dead memory slots. Try other ones. Yes set the factory settings or you'd be better off returning the memory and buying some cheap generics. You paid for the performance. SuperPI MOD V1.5 @ 32M (or the variant HyperPi @ 32M) is a very good memory tester as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Hey IM Running My Rams In Duel Channel and Getting Freezes Corsair DOminator Rams