Overclock.net › Forums › Components › Hard Drives & Storage › HDD Help
New Posts  All Forums:Forum Nav:

HDD Help

post #1 of 11
Thread Starter 
I recently got a OCZ Vertex II 50gb SSD.
Installed it and clean installed Win7 x64.
I then backed up some important documents to an external storage source and did a quick format of my previous HDD.
It all worked fine.
I then proceeded to restart my computer, and now my HDD, which was completely blank, is gone.
It does not appear under my computer, disk management, anything.

Any help?
Edited by Zyphur - 1/31/11 at 7:33am
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #2 of 11
interesting.



I'd check the connections on the motherboard and HDD.
post #3 of 11
Thread Starter 
Quote:
Originally Posted by The Master Chief View Post
interesting.



I'd check the connections on the motherboard and HDD.
They all good.
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #4 of 11
I bet you have a bad sata cable.. get a new one.
post #5 of 11
Quote:
Originally Posted by Zyphur View Post
They all good.

Does it show up in the BIOS... probably not huh?



got another computer to put it in?
post #6 of 11
Thread Starter 
Interestingly enough I checked the BIOS, it was there.
Came back to say that, and noticed the HDD is now back under My Computer.

It claims to have a few MB on it being used. When I open it nothing appears, and it won't let me do another QF because it is apparently in use. I believe my computer may have accidently put a Win Update that ocurred on the drive, but I doubt it because it isn't the boot device.
Any way to fix this issue? Being able to have it 100% of the usable space clear.

Also, should I clean install Win7 to my HDD again?
Do I clone my SSD OS and basics over to the HDD?
I honestly have no idea how to divide my files between my SSD and HDD
Edited by Zyphur - 1/30/11 at 8:41pm
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #7 of 11
I just have windows and all my programs + a few frequently played games installed on my SSD. All my movies and music that does not require fast random access is stored on a HDD.
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Show4Pro View Post
I just have windows and all my programs + a few frequently played games installed on my SSD. All my movies and music that does not require fast random access is stored on a HDD.
Yes, I'm aware of what should go where, but for the HDD, is it all empty with custom folders? or is it a fresh install of Windows so it has the proper directories? Or maybe a clone of the fresh SSD os onto the HDD?

I'm not sure what to do with the HDD.
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #9 of 11
Quote:
Yes, I'm aware of what should go where, but for the HDD, is it all empty with custom folders? or is it a fresh install of Windows so it has the proper directories? Or maybe a clone of the fresh SSD os onto the HDD?

I'm not sure what to do with the HDD.
I started with clean disk with custom folders on my HDD so its easier to organize. I also have a 40GB partition of my HDD for a secondary OS for overclocking purposes, because from experience, SSD corrupts so easily when OC is unstable.

In your case I would create a backup folder, and migrate all the files from windows folders to the backup folder, then delete all the windows related folders. From there you can start organizing your HDD with custom folders.
post #10 of 11
Quote:
Originally Posted by Zyphur View Post
Interestingly enough I checked the BIOS, it was there.
Came back to say that, and noticed the HDD is now back under My Computer.

It claims to have a few MB on it being used. When I open it nothing appears, and it won't let me do another QF because it is apparently in use. I believe my computer may have accidently put a Win Update that ocurred on the drive, but I doubt it because it isn't the boot device.
Any way to fix this issue? Being able to have it 100% of the usable space clear.

Also, should I clean install Win7 to my HDD again?
Do I clone my SSD OS and basics over to the HDD?
I honestly have no idea how to divide my files between my SSD and HDD


So you cloned your mech HDD and put it on the SSD?


I'd just do a clean install to get the feel of a fresh OS and set the SATA setting to AHCI in your BIOS.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › HDD Help