Overclock.net › Forums › Cooling › Other Cooling Discussions › Stock cooler no longer working properly?
New Posts  All Forums:Forum Nav:

Stock cooler no longer working properly?

post #1 of 7
Thread Starter 
Hey guys,

Today my Phenom II x4 955 idle temperature has gone all the way up to 52°C. I'm thinking my heatsink is no longer working as it should.

I've not been happy with its performance in quite a while, it used to idle around 38°C after I first built my system. I'm thinking it should be replaced at this point, so does anyone have any suggestions?

I'm kind of interested in the Corsair Hydro H50. Can someone tell me if they've had experience with this cooler?
post #2 of 7
Before you replace it, you should just clean out any dust on the cooler and around the case (fans+mesh screens). You might just go back to 38c ^_^
post #3 of 7
Thread Starter 
Quote:
Originally Posted by s-x View Post
Before you replace it, you should just clean out any dust on the cooler and around the case (fans+mesh screens). You might just go back to 38c ^_^
I thought dust may be a problem, but there is surprisingly little in the case, I didn't even bother cleaning it. I suppose I should probably give it a try anyway.

Thanks.
post #4 of 7
What thermal paste are you using, the one that came applied to it from factory? Maybe try switching that out as well.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by jfizz84 View Post
What thermal paste are you using, the one that came applied to it from factory? Maybe try switching that out as well.
That's the one. What kind of thermal paste do you suggest?
post #6 of 7
AS5, Shin-Etsu, probably anything would be better than stock, lol. But good bang for buck is Artic Silver 5. Shin Etsu is one of the best, but you pay a million bucks for one application.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #7 of 7
I would suggest MX-2 as well. I find that even cheaper than AS-5 and just as good. They even come in massive 30g tubes, good to last you a decade (depending how often you upgrade/reapply TIM).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte 870 MSI Cyclone 460 GTX 1GB G-Skill DDR3-1333 2x4GB 
OSPowerCase
Windows 7 Ultimate x64 OCZ StealthXstream II 600W Antec 300 Illusion 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte 870 MSI Cyclone 460 GTX 1GB G-Skill DDR3-1333 2x4GB 
OSPowerCase
Windows 7 Ultimate x64 OCZ StealthXstream II 600W Antec 300 Illusion 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Stock cooler no longer working properly?