Overclock.net › Forums › Intel › Intel Motherboards › Rampage II half dead?
New Posts  All Forums:Forum Nav:

Rampage II half dead?

post #1 of 8
Thread Starter 
just got everyting fixed up.. got a new pump (glad that got sorted)..

now my rig isn't posting.. im suspecting its the motherboard..

its half dead..

the northbridge/southbridge and the QPI seems to get hot after 15mins.. but the top area (mosfet and CPU/ram area) seems cool.. no heat at all..

everything else is warm in my rig (GC,sound card and HDD's) just the motherboards that is acting weird..

also the LED's are off (the ones that signal how high ur voltage on CPU/RAM/NB which are usually green).. only the most bottom one is flashing orange..
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
post #2 of 8
Rofl same here.. I think i destroyed the little pins under the cpu because cpu fan wont post at all....

Everything else is working, also mb light indicators etc

Hope they accept my warranty haha
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #3 of 8
Thread Starter 
hmm my fans are running perfectly, all using the motherboard 3pins.. zzz.. imma check the rams altho i really doubt thats the problem because it was running fine before i dismantle my loop last time
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
post #4 of 8
LOL I really am sorry for all of you. But have you tried running the pc with the bare minimum? 1 stick of ram, integrated video card (if it has one), and no drives. Say, doesn't your mobo have the lcd poster?
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #5 of 8
Yeah tried everything im prettye sure its broken gotta buy a new one will try my luck with warranty first.

@ Op does your CPU fan work? Also try recharging something with USB cable.. If it doesnt work,the u have the same problem as me
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #6 of 8
Did you try the USB and CPU FAN?
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #7 of 8
Thread Starter 
:O finally fixed mine.. took me 3 hours to finally figure out what the problem was.. luckily i didnt remove the GC waterblock..

apparently something behind the mobo shorted because I stuffed too much wires behind the motherboard tray when I close the side panel..

now I cant close my side panel >_> lolz..
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
post #8 of 8
I think same happened here... but my mobo cpu fan and USB wont recharge so that part of the mobo is completely dead me thinks
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rampage II half dead?