Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD EVO Black screen after slighty uppered the vcore
New Posts  All Forums:Forum Nav:

ASUS M4A87TD EVO Black screen after slighty uppered the vcore

post #1 of 7
Thread Starter 
Hi all. Im having some issues after I tried to OC my CPU. Just got a new noctua cooler installed, so I wanted to spice things up... Now the screen wont come to life.

Specs:
MB: ASUS M4A87TD EVO
CPU: AMD Phenom II x4 965BE

Before I started, I could never get it hotter than 42C on each core when running prime95 for hours. Its really a great cooler..
So I went into BIOS and uppered the multiplier so it got to 3,8GHz up from 3,4 stock.
Then I adjusted the VCORE (BIOS name was: "CPU Offset Voltage") from about 1.29 (stock) up to 1.45V.

After a reboot, everything went black - and still is.
I have tried to remove the cmos battery several times - had it disconnected for 25min.
I have tried to reset the cmos via the jumpers on HK according to the manual.
I have even re-connected the CPU and ram, removing all the thermal compound and adding some new.

Im now clueless.. I cant believe that this actually has fried something inside the PC... Unless I have adjusted something else than the actual VCORE
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
post #2 of 7
This happens to me occasionally after swapping HW. I would try running with just one stick of ram in it....worked for me.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 7
Thread Starter 
Thanks. I will try this right away. Posting back in a couple of min.
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
post #4 of 7
Thread Starter 
Tried a sincle stick in both slot 1 and slot 2 alone. Would not start.
The power LED is green on the mainboard, but its not booting at all.

If I connect the PC to the network, it is supposed to be visible from my RDP-connection, but it is not - so its not just a monitor/gpu problem.

Again, if I actually fried something - im a bit surprised ..
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
Silent, but fast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965BE ASUS M4A87TD EVO XFX HD6870 8GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Momentus XT Hybrid 500gb + Samsung F3 1TB Win 7 x64 Pro 22" samsung lcd + 17" Philips lcd Corsair HX850W (awesome) 
Case
Fractal Design R3 Pearl Black 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by knz View Post
After a reboot, everything went black - and still is.
I have tried to remove the cmos battery several times - had it disconnected for 25min.
I have tried to reset the cmos via the jumpers on HK according to the manual.
I have even re-connected the CPU and ram, removing all the thermal compound and adding some new.

Im now clueless.. I cant believe that this actually has fried something inside the PC... Unless I have adjusted something else than the actual VCORE
My Asrock M3A770DE exhibits the same symptomps ever since i installed it, i only managed to get in the BIOS 4 times after shorting the Clear_Cmos jumper like 40 - 50 times.
When i push the power button, the computer starts (by that i mean the fans start spining and i hear a single beep) but i get no POST and consequently no signal to the monitor.
I'm gonna RMA my board,and if you haven't already, i'd suggest you do it too.
i didn't OC or anything, it's just faulty.
post #6 of 7
I am having issues with my board as well. I posted Here but no response yet as to what the problem might be. I assume its a bad board.
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
post #7 of 7
Only use as much vCore as you need.
Though 1.45V may not be necessarily unstable, you could probably get 3.8 at less.

This may take some stability testing (use IntelBurn and it doesn't take long) but would be fully worth it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD EVO Black screen after slighty uppered the vcore