Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD5850 Crossfire problems
New Posts  All Forums:Forum Nav:

Radeon HD5850 Crossfire problems

post #1 of 5
Thread Starter 
I don't know if I possibly did something to the bridge, or the cards, but for the life of me, I cannot get crossfire to run stable. I may get it to work once in a while, but it instantly bluescreens after a reboot with a 0x7E code. I've tried all the driver versions, and nothing seems to work. Specs are in my sig. Thanks for the help.
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
post #2 of 5
did you try setting your CPU clock to stock? if all else fails, reset CMOS and then try to set CF again
Rice Burner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.2 1.35 volts EVGA Classified 759 nf200 2xZotac 580 gtx 3gb G Skill 3x4gb PC12800 
Hard DriveOptical DriveOSMonitor
X25M G2 + 10TB of "data pr0nz" Lite On Win 7 64bit 3007 wfp-hc x 3 "Surround" 5156x2560 oh yea! 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Corsair 600T Razer Mamba 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
Rice Burner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.2 1.35 volts EVGA Classified 759 nf200 2xZotac 580 gtx 3gb G Skill 3x4gb PC12800 
Hard DriveOptical DriveOSMonitor
X25M G2 + 10TB of "data pr0nz" Lite On Win 7 64bit 3007 wfp-hc x 3 "Surround" 5156x2560 oh yea! 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Corsair 600T Razer Mamba 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
post #3 of 5
Thread Starter 
Haven't tried setting my cpu to stock yet, kind of don't want to, but if it has to be done, it has to be done...
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
post #4 of 5
Are your chipset drivers up to date? Did you try updating your chipset drivers with both cards installed? Often, there will be a North Bridge filter driver that will only install when both cards are installed.
post #5 of 5
Thread Starter 
No drivers are missing, but I think I figured it out...one of the cards was flashed with a 5870 BIOS before I bought it. The other is a stock BIOS...does that sound like the problem?
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
Archer
(16 items)
 
Storage
(12 items)
 
The Ice Cube
(26 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus Rampage IV Extreme ASUS HD7970-DC2-3GD5 CORSAIR Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 iSCSI Storage Lite-ON iHBS112 Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Samsung 46" TV Logitech K750 Corsair AX1200 
CaseMouseOtherOther
CoolerMaster HAF X Logitech Performance Wireless Laser Mouse MX Intel Pro/1000 PT Dual Port Server Adapter Intel Pro/1000 PT Dual Port Server Adapter 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD5850 Crossfire problems